Katalog CVE

CVE-2026-85229

ŚrednieCVSS 6.1
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.16%

Percentyl 5 - wyżej niż 5% wszystkich znanych CVE

Streszczenie

W Apache SkyWalking Booster UI (część Apache SkyWalking UI) w wersjach od 10.2.0 do 10.4.0 występuje podatność na atak typu cross-site scripting (XSS) spowodowana nieprawidłową neutralizacją danych wejściowych podczas generowania stron internetowych. Produkt jest oznaczony jako nieobsługiwany (UNSUPPORTED WHEN ASSIGNED).

Ocena ryzyka

Atakujący może wstrzyknąć złośliwy skrypt do przeglądarki użytkownika, co może prowadzić do kradzieży sesji, przejęcia konta lub innych szkodliwych działań w kontekście aplikacji.

Rekomendacja

Zaleca się migrację do Horizon UI 1.0.0, które zawiera poprawkę, ponieważ Apache SkyWalking UI w tych wersjach nie jest już wspierany.

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

** UNSUPPORTED WHEN ASSIGNED ** Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache SkyWalking Booster UI. This issue affects Apache SkyWalking UI : from 10.2.0 through 10.4.0. Users are recommended to upgrade to Horizon UI 1.0.0, which fixes the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS