Katalog CVE

CVE-2026-6107

NiskieCVSS 3.5
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.21%

Percentyl 11 - wyżej niż 11% wszystkich znanych CVE

Streszczenie

W 1Panel-dev MaxKB do wersji 2.6.1 występuje podatność Cross-Site Scripting (XSS) w komponencie ChatHeadersMiddleware (plik apps/common/middleware/chat_headers_middleware.py). Manipulacja argumentem Name umożliwia zdalny atak. Poprawka została wydana w wersji 2.8.0 (commit 026a2d623e2aa5efa67c4834651e79d5d7cab1da).

Ocena ryzyka

Atakujący może wykonać złośliwy skrypt w przeglądarce użytkownika MaxKB, przejąć sesję lub wykonać nieautoryzowane działania. Ryzyko jest umiarkowane, ale wymaga szybkiego załatania.

Rekomendacja

Zaktualizuj MaxKB do wersji 2.8.0 lub nowszej. Do czasu aktualizacji rozważ ograniczenie dostępu do aplikacji.

Inne podatności w MaxKB

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

A flaw has been found in 1Panel-dev MaxKB up to 2.6.1. This issue affects some unknown processing of the file apps/common/middleware/chat_headers_middleware.py of the component ChatHeadersMiddleware. This manipulation of the argument Name causes cross site scripting. Remote exploitation of the attack is possible. Upgrading to version 2.8.0 is capable of addressing this issue. Patch name: 026a2d623e2aa5efa67c4834651e79d5d7cab1da. Upgrading the affected component is advised. The vendor was contacted early, responded in a very professional manner and quickly released a fixed version of the affected product.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS