Katalog CVE

CVE-2026-58157

WysokieCVSS 8.7
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.49%

Percentyl 39 - wyżej niż 39% wszystkich znanych CVE

Streszczenie

Apache Traffic Server może nieprawidłowo ponownie używać sesji serwera i tuneli, co może ujawnić dane między połączeniami klientów. Problem dotyczy wersji od 8.0.0 do 8.1.11, od 9.0.0 do 9.2.14 oraz od 10.0.0 do 10.1.3. Zalecane jest uaktualnienie do wersji 9.2.15 lub 10.1.4.

Ocena ryzyka

Może dojść do wycieku poufnych danych między różnymi klientami, co narusza integralność i poufność komunikacji.

Rekomendacja

Zaktualizuj Apache Traffic Server do wersji 9.2.15 lub 10.1.4, aby zapobiec nieautoryzowanemu ujawnieniu danych.

Inne podatności w Apache Traffic Server

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Apache Traffic Server can reuse server sessions and tunnels improperly, exposing data across client connections. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS