CVE-2026-120185
ŚrednieCVSS 4.7Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 13 - wyżej niż 13% wszystkich znanych CVE
Streszczenie
W YznCMS do wersji 2.2.0 wykryto lukę w zabezpieczeniach w funkcji Backend pliku app/admin/controller/auth/Group.php (komponent Auth Group Handler). Manipulacja danymi prowadzi do niewłaściwego zarządzania uprawnieniami. Atak można zainicjować zdalnie, a aktualizacja do wersji 2.2.1 usuwa problem.
Ocena ryzyka
Zdalny atakujący może wykorzystać lukę do eskalacji uprawnień lub nieautoryzowanego dostępu do funkcji administracyjnych. Może to prowadzić do przejęcia kontroli nad systemem i naruszenia poufności danych.
Rekomendacja
Należy niezwłocznie zaktualizować YznCMS do wersji 2.2.1 lub zastosować poprawkę ed16cd7f7f73e0316ffa8a148d. Do czasu aktualizacji zaleca się ograniczenie dostępu do panelu administracyjnego.
Inne podatności w YznCMS
Oryginalny opis (angielski, źródło NVD)
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

