CVE-2026-120185
MediumCVSS 4.7Exploitation Probability (EPSS)
Low risk13th percentile - higher than 13% of all known CVEs
Summary
A security flaw was discovered in YznCMS up to version 2.2.0 in the Backend function of app/admin/controller/auth/Group.php (Auth Group Handler component). Manipulation results in improper privilege management. The attack can be initiated remotely, and upgrading to version 2.2.1 fixes the issue.
Risk Assessment
A remote attacker could exploit this flaw to escalate privileges or gain unauthorized access to administrative functions. This may lead to system compromise and data confidentiality breaches.
Recommendation
Immediately upgrade YznCMS to version 2.2.1 or apply patch ed16cd7f7f73e0316ffa8a148d. Until then, restrict access to the administrative panel.
Other vulnerabilities in YznCMS
Original NVD description (English source)
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

