Katalog CVE

CVE-2026-105619

ŚrednieCVSS 4.8
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.15%

Percentyl 4 - wyżej niż 4% wszystkich znanych CVE

Streszczenie

PostgreSQL Anonymizer przed wersją 3.3.0 nie maskuje danych dostępnych przez widok z opcją security_invoker. Problem został rozwiązany w wersji 3.3.0.

Ocena ryzyka

Użytkownicy mogą uzyskać dostęp do niezamaskowanych danych przez widoki security_invoker, omijając politykę anonimizacji.

Rekomendacja

Zaktualizuj PostgreSQL Anonymizer do wersji 3.3.0 lub nowszej i przejrzyj widoki z opcją security_invoker.

Inne podatności w PostgreSQL Anonymizer

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

PostgreSQL Anonymizer doesn't mask data accessed thru a security_invoker view. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS