Katalog CVE

CVE-2025-65960

ŚrednieCVSS 6.6
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.18%

Percentyl 7 - wyżej niż 7% wszystkich znanych CVE

Streszczenie

Contao CMS w wersjach od 4.0.0 do przed 4.13.57, przed 5.3.42 i przed 5.6.5 pozwala użytkownikom zaplecza z precyzyjną kontrolą nad zawartością zamknięć szablonów na wykonanie dowolnych funkcji PHP, które nie mają wymaganych parametrów. Podatność została naprawiona w wersjach 4.13.57, 5.3.42 i 5.6.5.

Ocena ryzyka

Użytkownik zaplecza może wykonać nieautoryzowane funkcje PHP, co może prowadzić do dalszej eskalacji uprawnień lub wykonania kodu.

Rekomendacja

Zaktualizuj Contao do wersji 4.13.57, 5.3.42 lub 5.6.5 (lub nowszej); obejściem jest ręczne załatanie metody Contao\Template::once().

Inne podatności w Contao

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Contao is an Open Source CMS. From version 4.0.0 to before 4.13.57, before 5.3.42, and before 5.6.5, back end users with precise control over the contents of template closures can execute arbitrary PHP functions that do not have required parameters. This issue has been patched in versions 4.13.57, 5.3.42, and 5.6.5. A workaround for this issue involves manually patching the Contao\Template::once() method.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS