Katalog CVE

CVE-2025-58054

NiskieCVSS 3.5
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.20%

Percentyl 10 - wyżej niż 10% wszystkich znanych CVE

Streszczenie

Discourse w wersjach 3.5.0 i starszych jest podatny na ataki XSS poprzez parsowanie i renderowanie tytułów kanałów czatu oraz wątków czatu za pomocą funkcji cytowania wiadomości w edytorze tekstu sformatowanego. Problem naprawiono w wersji 3.5.1.

Ocena ryzyka

Atakujący może wstrzyknąć złośliwy skrypt, który wykona się w przeglądarce innych użytkowników, potencjalnie prowadząc do kradzieży sesji lub działań w imieniu ofiary.

Rekomendacja

Zaktualizuj Discourse do wersji 3.5.1 lub nowszej, która zawiera poprawkę zabezpieczającą przed XSS w tytułach czatu.

Inne podatności w Discourse

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Discourse is an open-source community discussion platform. Versions 3.5.0 and below are vulnerable to XSS attacks through parsing and rendering of chat channel titles and chat thread titles via the quote message functionality when using the rich text editor. This issue is fixed in version 3.5.1.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS