Katalog CVE

CVE-2023-28665

ŚrednieCVSS 5.4
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Podwyższone ryzyko
0.89%

Percentyl 59 - wyżej niż 59% wszystkich znanych CVE

Streszczenie

Wtyczka WordPress Woo Bulk Price Update w wersjach < 2.2.2 jest podatna na odbity cross-site scripting (XSS) w parametrze 'page' akcji techno_get_products, który może być wywołany tylko przez uwierzytelnionego użytkownika.

Ocena ryzyka

Organizacja korzystająca z wtyczki Woo Bulk Price Update < 2.2.2 jest narażona na ataki XSS przez uwierzytelnionych użytkowników, co może prowadzić do kradzieży sesji lub wykonania złośliwych skryptów.

Rekomendacja

Zaktualizuj wtyczkę Woo Bulk Price Update do wersji 2.2.2 lub nowszej. Ogranicz uprawnienia użytkowników do niezbędnego minimum.

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS