CVE Catalog

CVE-2023-28665

MediumCVSS 5.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Elevated risk
0.89%

59th percentile - higher than 59% of all known CVEs

Summary

The Woo Bulk Price Update WordPress plugin in versions < 2.2.2 is affected by a reflected cross-site scripting vulnerability in the 'page' parameter of the techno_get_products action, which can only be triggered by an authenticated user.

Risk Assessment

Organizations using Woo Bulk Price Update < 2.2.2 are at risk of XSS attacks by authenticated users, potentially leading to session theft or malicious script execution.

Recommendation

Update the Woo Bulk Price Update plugin to version 2.2.2 or later. Restrict user privileges to the minimum necessary.

Related vulnerabilities

Original NVD description (English source)

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS