CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
Path traversal in ImsService prior to SMR Sep-2026 Release 1 allows remote attackers to create image files with system server privilege.
Out-of-bounds write in libcodec2secevrcdec.so prior to SMR Sep-2026 Release 1 allows local attackers to write out-of-bounds memory.
Out-of-bounds write in libsaviextractor.so prior to SMR Sep-2026 Release 1 allows local attackers to write out-of-bounds memory.
Improper input validation in removing style tag in libsubextractor.so prior to SMR Sep-2026 Release 1 allows local attackers to write out-of-bounds memory.
Improper input validation in loading a subtitle frame in libsubextractor.so prior to SMR Sep-2026 Release 1 allows local attackers to write out-of-bounds memory.
Out-of-bounds write in libmdnie.so prior to SMR Sep-2026 Release 1 allows local attackers to execute arbitrary code with system server privilege.
Improper authorization in ProxyHandler prior to SMR Aug-2026 Release 1 allows local attackers to access proxy configuration.
Out-of-bounds write vulnerability in Keymaster trustlet prior to SMR Sep-2026 Release 1. Allows local privileged attackers to write out-of-bounds memory.
The WP Crowdfunding plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'first_name' parameter in all versions up to, and including, 2.2.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. An administrator viewing any user's profile via the ?show_user_id= parameter will render the attacker's stored payload in the admin's browser session, enabling cross-privilege script execution.
The Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.1.17. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with subscriber-level access and above, to view, create, update, clone, and delete notification flow event automation workflows that should be restricted to administrators.
The Repeater Fields for Gravity Forms plugin for WordPress up to version 3.0.4 is vulnerable to Stored Cross-Site Scripting via Repeated Multi-Input Sub-Field Values. Insufficient input sanitization and output escaping allow unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page.
Out-of-bounds read vulnerability in the graphics module. Successful exploitation may affect availability.
Out-of-bounds read vulnerability in the graphics module. Successful exploitation may affect availability.
DoS vulnerability in the preview service module. Successful exploitation may affect availability.
Reflected Cross-Site Scripting (XSS) vulnerability in the Product Filter for WooCommerce by WBW plugin for WordPress, all versions up to and including 3.4.2, due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary scripts if a user clicks a crafted link.
Stored Cross-Site Scripting (XSS) vulnerability in the My Calendar – Accessible Event Manager plugin for WordPress, all versions up to and including 3.8.3, via 'before' and 'after' shortcode attributes, due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject scripts that execute when a page is visited.
Stored Cross-Site Scripting (XSS) vulnerability in the My Calendar – Accessible Event Manager plugin for WordPress, all versions up to and including 3.8.3, via the 'fallback' shortcode attribute, due to insufficient input sanitization and output escaping. Attackers with contributor-level access and above can inject scripts using hex-encoded payloads that bypass filters.
Stored Cross-Site Scripting (XSS) vulnerability in the Podlove Podcast Publisher plugin for WordPress, all versions up to and including 4.5.5, via the 'episode_contributor[..][..][comment]' parameter, due to insufficient input sanitization and output escaping. Authenticated attackers with contributor-level access and above can inject scripts that execute when a page is visited.
The UEFI BIOS embedded Shell could be used to bypass Secure Boot via shell commands or startup scripts.
In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because symlinks are mishandled during use of .install files.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

