CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-87047
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87046
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87037
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87036
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87035
Medium

Tanium addressed an information disclosure vulnerability in Comply.

CVE-2026-87034
High

Tanium addressed a SQL injection vulnerability in Comply.

CVE-2026-87033
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87032
Medium

Tanium addressed an information disclosure vulnerability in Tanium Server.

CVE-2026-87030
High

Tanium addressed a path traversal vulnerability in Comply.

CVE-2026-87025
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87023
High

Tanium addressed a path traversal vulnerability in Comply.

CVE-2026-87021
High

Tanium addressed an unauthorized code execution vulnerability in Comply.

CVE-2026-87019
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-76801
High

The FireBox plugin for WordPress (up to version 3.1.10) is vulnerable to Remote Code Execution due to a bypassable regex blacklist in Executer::allowedToRun() and lack of sanitization of PHP condition rule values stored via the firebox_meta REST endpoint. Authenticated attackers with author-level access or above can execute code on the server. On sites upgraded from a version prior to 3.1.10, the Migrator::preserveCampaignRoleAccess() function automatically grants the Author role the edit_fireboxes and publish_fireboxes capabilities, lowering the effective entry point to Author-level access.

CVE-2026-15667
High

The Eventin plugin for WordPress (up to version 4.1.22) is vulnerable to Local File Inclusion via the 'event_layout' parameter. Authenticated attackers with contributor-level access or above can include and execute arbitrary .php files on the server. The etn_manage_event capability is assigned to Contributors by default, meaning any Contributor-level user can set the malicious event_layout value via the REST API without any additional configuration.

CVE-2026-15406
HighEPSS 50%

The Eventin plugin for WordPress (up to version 4.1.22) is vulnerable to Local File Inclusion via the 'event_layout' parameter. Authenticated attackers with custom-level access or above can include and execute arbitrary .php files on the server, potentially leading to bypassing access controls, obtaining sensitive data, or code execution if .php files can be uploaded and included.

CVE-2026-14892
Medium

Tanium addressed an improper access controls vulnerability in Tanium Server.

CVE-2026-14505
Medium

Tanium addressed a path traversal vulnerability in Tanium Data Service.

CVE-2026-13709
Medium

The Graphina – Charts and Graphs For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'iq_tree_tree_chart_template' Widget Setting in all versions up to, and including, 3.1.11 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

CVE-2026-13359
High

The Contact Form to DB by BestWebSoft plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the cntctfrm_contact_dropdown parameter in all versions up to and including 1.7.5 due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts that execute when a user accesses an injected page. The payload executes in the context of an administrator's browser session when they visit the message manager page, potentially compromising administrator-level sessions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS