CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-49315
High

Denial of Service vulnerability in the input device module. Successful exploitation may affect availability.

CVE-2026-49314
High

Out-of-bounds write vulnerability in the rendering and composition module. Successful exploitation may affect availability.

CVE-2026-49313
Medium

Permission control vulnerability in the app lock module. Successful exploitation may affect service confidentiality.

CVE-2026-49312
Medium

Permission control vulnerability in the window module. Successful exploitation may affect service confidentiality.

CVE-2026-49311
Medium

Permission control vulnerability in the event notification module. Successful exploitation may affect availability.

CVE-2026-49310
High

Permission control vulnerability in the event notification module. Successful exploitation may affect service confidentiality.

CVE-2026-49309
Medium

Permission control vulnerability in the Settings module. Successful exploitation may affect service confidentiality.

CVE-2026-41987
Medium

Permission control vulnerability in the app management module. Successful exploitation may affect availability.

CVE-2026-19944
Medium

The WP Crowdfunding plugin for WordPress is vulnerable to SQL Injection via 'wpneo_reward' Post Meta in all versions up to 2.2.1. Authenticated attackers with shop manager-level access can append SQL queries to extract sensitive information. This is a second-order injection.

CVE-2026-19800
Medium

The Mail Mint plugin for WordPress is vulnerable to SQL Injection via the 'status' parameter in all versions up to 1.31.0. Authenticated attackers with administrator-level access can append SQL queries to extract sensitive information. The vulnerability is due to insufficient query preparation and JSON parsing bypassing WordPress protections.

CVE-2026-19797
Medium

The User Access Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'tab_group_section' parameter in all versions up to 2.3.18. Unauthenticated attackers can inject arbitrary scripts that execute when a user clicks a crafted link.

CVE-2026-17553
High

The WP EasyCart plugin for WordPress up to version 5.9.3 is vulnerable to privilege escalation. The ec_ajax_save_page_default_options() AJAX handler iterates over every $_POST key and passes it directly to update_option() without an allowlist, while gating the handler only on 'manage_options' OR the plugin's custom 'wpec_manager' capability. The built-in 'wpec_store_manager' role holds 'wpec_manager' but not 'manage_options', and the required nonce is emitted on frontend product/category templates that render for any user with 'wpec_manager'. This allows authenticated attackers with Store Manager-level access and above to elevate their privileges to administrator by updating arbitrary WordPress options such as default_role='administrator' and users_can_register='1', then self-registering a new account that is assigned the administrator role.

CVE-2026-12855
High

Unvalidated memory boundary could result in arbitrary code execution. The vulnerability exists in the code developed specifically for HP projects.

CVE-2026-11363
MediumEPSS 50%

The Ninja Forms plugin for WordPress is vulnerable to PHP Object Injection in all versions up to 3.14.6 via deserialization of untrusted input. Authenticated attackers with administrator access can inject a PHP object. No known POP chain exists, but if another plugin or theme provides one, it may allow file deletion, data theft, or code execution.

CVE-2026-87088
High

Tanium addressed an unauthorized code execution vulnerability in Enforce.

CVE-2026-87084
High

Tanium addressed a server-side request forgery vulnerability in Enforce.

CVE-2026-87075
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87073
Medium

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87072
High

Tanium addressed an improper access controls vulnerability in Comply.

CVE-2026-87048
Medium

Tanium addressed an improper access controls vulnerability in Comply.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS