CVE-2026-85781
WysokieCVSS 8.7Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 18 - wyżej niż 18% wszystkich znanych CVE
Streszczenie
Amazon EFS CSI Driver przed wersją v3.4.1 ma lukę w komponencie usuwania wolumenów, gdzie niezweryfikowane własności punktu dostępu do magazynu mogą pozwolić uwierzytelnionemu użytkownikowi Kubernetes z uprawnieniami do tworzenia PersistentVolume na rekurencyjne usuwanie katalogów na systemie plików EFS, do którego nie ma autoryzacji, poprzez spreparowany PersistentVolume volumeHandle łączący punkt dostępu z jednego systemu plików z innym systemem plików.
Ocena ryzyka
Użytkownik może nieautoryzowanie usunąć dane na systemie plików EFS, co może prowadzić do utraty danych lub naruszenia integralności.
Rekomendacja
Należy zaktualizować sterownik do wersji v3.4.1 lub nowszej, która zawiera poprawkę.
Powiązane podatności
- CVE-2026-62863Krytyczne
MoLing w trybie SSE (uruchamiany z opcją -l) nie uwierzytelnia żądań do endpointów /sse i /message, a zależność mcp-go ustawia nagłówek Access-Control-Allow-Origin: *. Złośliwa strona może otworzyć cross-origin EventSource do /sse, odczytać sessionId i wykonać nieautoryzowane wywołania narzędzi MCP przez /message, co może prowadzić do odczytu/zapisu plików lub wykonania poleceń. Problem naprawiono w wersji 0.5.0.
- CVE-2026-62853Krytyczne
W ThingLinks przed wersją 1.4.0 endpoint /groovyScriptTest/registerScript przyjmuje treść skryptu Groovy od użytkownika i przekazuje ją do niesandboxowanego procesu kompilacji i ładowania. Uwierzytelniony atakujący może dostarczyć kod, który zostanie skompilowany i uruchomiony na serwerze, co prowadzi do zdalnego wykonania kodu po stronie serwera. Problem dotyczy przepływu testowania/rejestracji skryptów Groovy w silniku reguł i został naprawiony w wersji 1.4.0.
- CVE-2026-62849Krytyczne
W ThingLinks przed wersją 1.4.0 występuje nieuwierzytelniona podatność SQL injection w API TDengine TDS. Wartości pól JSON przesyłane do /anyUser/tds/insertTableData trafiają do niebezpiecznego konstruowania zapytań SQL w mapperze TDS, co pozwala zdalnemu nieuwierzytelnionemu atakującemu modyfikować dane szeregów czasowych TDengine, w tym wstawiać niepożądane wiersze lub nadpisywać istniejące odczyty. Problem naprawiono w wersji 1.4.0.
- CVE-2026-117666Krytyczne
Biblioteka ssl_verify_fun (deadtrickster) nieprawidłowo waliduje certyfikaty z niezgodnością hosta, ponieważ funkcja try_match_wildcard/4 w src/ssl_verify_hostname.erl zakotwicza tylko tekst przed i po znaku * w identyfikatorze takim jak f*.example.net. Powoduje to, że wildcard obejmuje również kropki i certyfikat jest akceptowany dla f.evil.example.net, a także *.168.1.1 pasuje do adresu IP 192.168.1.1. Problem dotyczy wersji od 1.0.1 przed 1.1.8.
- CVE-2026-78403Krytyczne
Podatność przepełnienia bufora na stosie oraz brak autoryzacji w Thales Sentinel Keys Server na Windows. Serwer nie sprawdza długości pierwszego pola w żądaniu HTTP, co pozwala atakującemu na przesłanie spreparowanego żądania i potencjalne zdalne wykonanie kodu z uprawnieniami NT AUTHORITY\SYSTEM.
- CVE-2026-61850Krytyczne
W Kargo (wersje od 0.6.0 do 1.8.14, 1.9.9 i 1.10.8) występują dwie luki autoryzacji w API RBAC ograniczonym do projektu. Użytkownik z delegowanym uprawnieniem do zarządzania rolami lub kontami usług może przyznać uprawnienia wykraczające poza własne, co umożliwia eskalację do poziomu administratora projektu.
- CVE-2026-61620Krytyczne
HoneySQL konwertuje struktury danych Clojure na SQL. W wersjach od 2.0.0 do 2.7.1392 aplikacje przekazujące dane użytkownika do DSL przez keyword lub symbol mogą generować ciągi SQL podatne na wstrzyknięcie SQL, ponieważ niektóre formatery nie stosują sprawdzania podejrzanych znaków do nazw encji.
- CVE-2026-55598Krytyczne
PinePods przed wersją 0.9.0 pozwala uwierzytelnionemu użytkownikowi subskrybować kontrolowany przez atakującego kanał RSS, którego adres enclosure jest przechowywany bez walidacji hosta/IP. Serwer wykonuje żądania GET/HEAD do wewnętrznych usług, umożliwiając enumerację usług, ujawnienie danych i kradzież poświadczeń z metadanych chmury.
- CVE-2026-116241Krytyczne
pgAdmin 4 przed wersją 9.19 zawiera obejście poprawki CVE-2026-17566 w narzędziu Import/Export Data. Nieprawidłowa walidacja ukośnika w podwójnie cytowanym identyfikatorze pozwala ukryć nawias zamykający i wykonać klauzulę TO PROGRAM przez psql na hoście pgAdmin z uprawnieniami konta systemowego.
- CVE-2026-90888Krytyczne
Wtyczka WordPress LeadSnap w wersjach do 1.25 zawiera podatność na wstrzyknięcie obiektu PHP (PHP Object Injection), którą można wykorzystać bez uwierzytelnienia.
Oryginalny opis (angielski, źródło NVD)
Unverified ownership of a storage access point in the volume deletion component of the Amazon EFS CSI Driver before v3.4.1 might allow an authenticated Kubernetes user with PersistentVolume creation privileges to cause recursive deletion of directories on an EFS filesystem they are not authorized to access, via a crafted PersistentVolume volumeHandle that pairs an access point from one filesystem with a different target filesystem. To remediate this issue, users should upgrade to version v3.4.1.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

