CVE-2026-72524
WysokieCVSS 8.8Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 29 - wyżej niż 29% wszystkich znanych CVE
Streszczenie
Podatność nieprawidłowej autoryzacji w Apache Doris pozwala uwierzytelnionemu użytkownikowi obejść kontrolę uprawnień i uzyskać dostęp lub modyfikować dane, do których nie ma uprawnień. Problem dotyczy wersji od 3.1.0 do 3.1.*, od 4.0.0 do 4.0.7 oraz od 4.1.0 do 4.1.3.
Ocena ryzyka
Uwierzytelniony użytkownik może odczytać lub zmienić dane poza swoim zakresem uprawnień, co prowadzi do naruszenia poufności i integralności danych w klastrze Apache Doris.
Rekomendacja
Należy zaktualizować Apache Doris do wersji 4.0.8 lub 4.1.4, które naprawiają tę podatność.
Inne podatności w Apache Doris
Zobacz wszystkie- CVE-2026-58319Krytyczne
W Apache Doris FE HTTP REST API administracyjne były dostępne bez odpowiedniego uwierzytelnienia. Nieuwierzytelniony atakujący z dostępem sieciowym do usługi HTTP FE mógł wykonywać nieautoryzowane operacje administracyjne, potencjalnie wpływając na integralność i dostępność klastra oraz prowadząc do jego niestabilności lub odmowy usługi.
- CVE-2026-96443Średnie
Niewystarczająca walidacja adresu URL sterownika JDBC w Apache Doris umożliwia uprzywilejowanemu użytkownikowi zdalne wykonanie kodu na FE (Frontend).
- CVE-2026-31377Wysokie
Podatność niewłaściwego uwierzytelniania w usłudze meta Apache Doris Frontend (FE) umożliwia nieuwierzytelnionemu zdalnemu atakującemu dostęp do wewnętrznych punktów końcowych usługi metadanych. Podatne punkty końcowe polegały na informacjach o węźle dostarczonych przez klienta do uwierzytelniania bez wystarczającego uwierzytelnienia strony żądającej. W pewnych konfiguracjach sieciowych zdalny atakujący może obejść zamierzoną kontrolę dostępu i uzyskać dostęp do wewnętrznych interfejsów metadanych FE, potencjalnie ujawniając poufne informacje o klastrze. Problem dotyczy Apache Doris od 2.0.0 do 2.0.*, od 2.1.0 do 2.1.*, od 3.0.0 do 3.0.*, od 3.1.0 do 3.1.*, od 4.0.0 przed 4.0.8 oraz od 4.1.0 przed 4.1.4. Wersje 1.2.x i wcześniejsze nie są dotknięte tą podatnością zaufania nagłówków.
- CVE-2026-68570Średnie
Podatność nieprawidłowej autoryzacji w Apache Doris pozwala uwierzytelnionemu użytkownikowi obejść kontrolę uprawnień i odczytać dane, do których nie ma uprawnień, co skutkuje nieautoryzowanym ujawnieniem informacji. Problem dotyczy wersji od 2.0.0 do 2.1.*, od 3.0.0 do 3.0.*, od 4.0.0 przed 4.0.8 oraz od 4.1.0 przed 4.1.4.
Oryginalny opis (angielski, źródło NVD)
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to. This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

