Katalog CVE

CVE-2026-58188

WysokieCVSS 8.2
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Podwyższone ryzyko
0.77%

Percentyl 54 - wyżej niż 54% wszystkich znanych CVE

Streszczenie

Kilka eksperymentalnych wtyczek Apache Traffic Server ma błędy bezpieczeństwa pamięci i obejścia limitów. Problem dotyczy Apache Traffic Server w wersjach od 8.0.0 do 8.1.11, od 9.0.0 do 9.2.14 oraz od 10.0.0 do 10.1.3. Zaleca się aktualizację do wersji 9.2.15 lub 10.1.4, które naprawiają ten problem.

Ocena ryzyka

Błędy bezpieczeństwa pamięci mogą prowadzić do wykonania dowolnego kodu, wycieku informacji lub awarii usługi, co może zakłócić działanie serwera proxy.

Rekomendacja

Zaleca się aktualizację Apache Traffic Server do wersji 9.2.15 lub 10.1.4, aby usunąć podatność.

Inne podatności w Apache Traffic Server

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Several Apache Traffic Server experimental plugins have memory-safety and limit-bypass errors. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS