Katalog CVE

CVE-2026-58162

KrytyczneCVSS 10.0
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.36%

Percentyl 27 - wyżej niż 27% wszystkich znanych CVE

Streszczenie

Wtyczka certifier w Apache Traffic Server generuje certyfikaty na podstawie kontrolowanego przez atakującego pola SNI klienta. Problem dotyczy wersji od 8.0.0 do 8.1.11, od 9.0.0 do 9.2.14 oraz od 10.0.0 do 10.1.3.

Ocena ryzyka

Atakujący może wpływać na generowane certyfikaty, co może prowadzić do podszywania się pod inne usługi lub naruszenia zaufania TLS. Może to skutkować przechwyceniem ruchu lub dostępem do chronionych zasobów.

Rekomendacja

Zaleca się aktualizację do wersji 9.2.15 lub 10.1.4, które naprawiają tę podatność. Należy również zweryfikować konfigurację wtyczki certifier i ograniczyć zaufanie do niezweryfikowanych SNI.

Inne podatności w Apache Traffic Server

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

The Apache Traffic Server certifier plugin generates certificates based on attacker-controlled client SNI. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS