CVE-2026-55897
WysokieCVSS 8.8Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 49 - wyżej niż 49% wszystkich znanych CVE
Streszczenie
Aplikacja luci-app-advanced-reboot dla OpenWrt przed wersją 1.1.2-6 przyznawała uprawnienie rpcd file.exec dla powłoki /bin/sh w ramach ACL tylko do odczytu. Uwierzytelniona sesja delegowana z tym ACL mogła przekazać kontrolowane przez wywołującego parametry, co pozwalało na wykonanie dowolnych poleceń jako root.
Ocena ryzyka
Osoba z uwierzytelnioną sesją delegowaną może uzyskać pełną kontrolę nad routerem jako root, co prowadzi do całkowitego przejęcia urządzenia. Kompilacje bez przyznania exec dla /bin/sh, w tym gałęzie openwrt-24.10 i openwrt-23.05, nie są dotknięte tym łańcuchem.
Rekomendacja
Zaktualizuj luci-app-advanced-reboot do wersji 1.1.2-6 lub nowszej. Sprawdź, czy w używanej kompilacji nie ma przyznania rpcd file.exec dla /bin/sh.
Powiązane podatności
- CVE-2026-116207Krytyczne
YesWiki w wersjach 4.6.0 przed 4.7.0 oraz 5.0.0-alpha1 przed 5.0.0-alpha4 zawiera nieuwierzytelnioną podatność SQL injection w SearchManager::prepareSearchRequest(). Nazwy pól z parametrów query i searchfields publicznego API wyszukiwania wpisów Bazar są umieszczane w aliasie w cudzysłowach odwrotnych, escapowanym jedynie przez mysqli_real_escape_string, co pozwala na wstrzyknięcie podzapytań.
- CVE-2026-115995Krytyczne
Wykryto podatność w Unitree Robotics Unitree Go2 do wersji 1.1.11.4. Funkcja set_volume w pliku gpt_thread.py komponentu chat_go nieprawidłowo przetwarza argument Value, co prowadzi do wstrzyknięcia poleceń systemowych (OS command injection). Atak można przeprowadzić zdalnie, a aktualizacja do wersji 1.1.11.5 rozwiązuje problem.
- CVE-2026-114820Krytyczne
Podatność w komponencie JSSE produktów Oracle Java SE, Oracle GraalVM for JDK oraz Oracle GraalVM Enterprise Edition. Może być łatwo wykorzystana przez nieuwierzytelnionego atakującego z dostępem sieciowym, prowadząc do nieautoryzowanego dostępu, tworzenia, modyfikacji lub usuwania krytycznych danych. Podatność dotyczy również środowisk Java uruchamiających niezaufany kod w piaskownicy (np. aplety lub aplikacje Java Web Start).
- CVE-2026-115933Krytyczne
Postiz podpisuje tokeny sesji, zaproszeń i resetowania hasła jednym wspólnym sekretem, bez oznaczenia przeznaczenia tokenu. Trasa odświeżająca dane kanału rozszerzenia przeglądarki podpisywała dane pochodzące z samego żądania i zapisywała wynik w miejscu czytelnym dla użytkownika, co pozwalało uzyskać poprawnie podpisany token z dowolnymi roszczeniami akceptowany jako sesja, zaproszenie z wybraną rolą, reset hasła lub token provisioningu enterprise.
- CVE-2026-115557Krytyczne
Moduł "ssl" w Pythonie otrzymał listę blokowanych znanych skompromitowanych certyfikatów, aby zapewnić bezpieczeństwo użytkowników nawet bez skonfigurowanego odwoływania certyfikatów. Znane skompromitowane certyfikaty są automatycznie odrzucane niezależnie od konfiguracji polityki SSLContext.
- CVE-2026-115932Krytyczne
W Postiz ścieżka mediów, która nie jest adresem web, jest traktowana jako plik na dysku serwera bez sprawdzenia, czy znajduje się w katalogu uploadu. Zarejestrowany użytkownik może zapisać spreparowaną ścieżkę przy poście i doprowadzić do odczytu dowolnego pliku oraz wysłania go jako załącznika na kontrolowany przez siebie serwer Discord. Te same nieograniczone odczyty są dostępne przez dwie dodatkowe ścieżki, w tym sprawdzanie istnienia pliku i wyczerpanie pamięci backendu; samodzielna rejestracja jest domyślnie otwarta.
- CVE-2026-94075Krytyczne
Wtyczka WordPress Newsletters (newsletters-lite) do wersji 4.18.1 zawiera podatność deserializacji niezaufanych danych, umożliwiającą wstrzyknięcie obiektów. Może to prowadzić do wykonania niepożądanego kodu przez atakującego.
- CVE-2026-114196Krytyczne
Wtyczka WordPress Paytium do wersji 5.0.5 jest podatna na deserializację niezaufanych danych, co umożliwia wstrzyknięcie obiektów. Może to pozwolić atakującemu na wykonanie nieautoryzowanych działań.
- CVE-2026-112866Krytyczne
Wtyczka WordPress Product Filter by WBW (woo-product-filter) do wersji 3.4.6 jest podatna na ślepą iniekcję SQL z powodu niewłaściwej neutralizacji specjalnych elementów w poleceniach SQL. Atakujący może wykorzystać tę lukę do manipulacji zapytaniami do bazy danych.
- CVE-2026-111402Krytyczne
Wtyczka WordPress Newsletters (newsletters-lite) do wersji 4.18.1 jest podatna na iniekcję SQL z powodu niewłaściwej neutralizacji specjalnych elementów w poleceniach SQL. Może to umożliwić atakującemu wykonanie dowolnych zapytań SQL.
Oryginalny opis (angielski, źródło NVD)
luci-app-advanced-reboot is a LuCI (web interface) application for OpenWrt that provides a way to reboot your router into an alternative firmware partition or perform reboot operations directly from the web UI. Prior to 1.1.2-6, the luci-app-advanced-reboot read ACL in applications/luci-app-advanced-reboot/root/usr/share/rpcd/acl.d/luci-app-advanced-reboot.json grants rpcd file.exec permission for the general shell interpreter /bin/sh. An authenticated delegated session with that read ACL can supply caller-controlled params; rpcd authorizes the executable path and passes those arguments to the shell, allowing arbitrary commands to execute as root. Builds without the /bin/sh exec grant, including the checked openwrt-24.10 and openwrt-23.05 branches, are not affected by this specific chain. This vulnerability is fixed in 1.1.2-6.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

