Katalog CVE

CVE-2026-35207

ŚrednieCVSS 5.4
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Prawdopodobieństwo exploitacji (EPSS)

Niskie ryzyko
0.15%

Percentyl 4 - wyżej niż 4% wszystkich znanych CVE

Streszczenie

Wtyczka plugin-deepinid w dde-control-center (panel sterowania Deepin Desktop Environment) przed wersją 6.1.80 pomija weryfikację certyfikatu TLS podczas pobierania awatara użytkownika z openapi.deepin.com lub innych dostawców. Atakujący typu MITM może przechwycić ruch, podmienić awatar na złośliwy lub wprowadzający w błąd obraz i potencjalnie zidentyfikować użytkownika. Podatność naprawiono w wersjach 6.1.80 i 5.9.9.

Ocena ryzyka

Atakujący w pozycji MITM może podmienić awatar użytkownika i naruszyć jego prywatność, a także dostarczyć złośliwą treść obrazu.

Rekomendacja

Zaktualizuj dde-control-center do wersji 6.1.80 lub 5.9.9 (lub nowszej).

Powiązane podatności

Oryginalny opis (angielski, źródło NVD)

dde-control-center is the control panel of DDE, the Deepin Desktop Environment. plugin-deepinid is a plugin in dde-control-center, which provides the deepinid cloud service. Prior to 6.1.80, plugin-deepinid is configured to skip TLS certificate verification when fetching the user's avatar from openapi.deepin.com or other providers. An MITM attacker could intercept the traffic, replace the avatar with a malicious or misleading image, and potentially identify the user by the avatar. This vulnerability is fixed in dde-control-center 6.1.80 and 5.9.9.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS