CVE-2026-12241
ŚrednieCVSS 5.4Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 9 - wyżej niż 9% wszystkich znanych CVE
Streszczenie
Wtyczka Advanced Woo Labels – Product Labels & Badges for WooCommerce dla WordPressa jest podatna na nieautoryzowaną modyfikację danych z powodu niewłaściwej kontroli uprawnień w funkcji 'save_meta_boxes' we wszystkich wersjach do 2.51 włącznie. Umożliwia to uwierzytelnionym atakującym z dostępem na poziomie Contributor i wyższym tworzenie etykiet AWS renderowanych bez odpowiedniego escapowania. Podatność została częściowo załatana w wersji 2.46.
Ocena ryzyka
Nieautoryzowana modyfikacja danych i brak escapowania mogą prowadzić do wstrzyknięcia skryptów (XSS) i naruszenia integralności treści.
Rekomendacja
Zaleca się aktualizację wtyczki do najnowszej wersji, która w pełni usuwa podatność, oraz ograniczenie uprawnień użytkowników z rolą Contributor.
Inne podatności w Advanced Woo Labels
Oryginalny opis (angielski, źródło NVD)
The Advanced Woo Labels – Product Labels & Badges for WooCommerce plugin for WordPress is vulnerable to unauthorized modification of data due to an improperly secure capability check on the 'save_meta_boxes' function in all versions up to, and including, 2.51. This makes it possible for authenticated attackers, with Contributor-level access and above, to create AWS labels that are rendered without proper escaping. The vulnerability was partially patched in version 2.46.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

