CVE-2026-116107
ŚrednieCVSS 5.4Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 13 - wyżej niż 13% wszystkich znanych CVE
Streszczenie
W wtyczce Datafeedr Product Sets do wersji 1.3.24 na WordPressie wykryto podatność w funkcji dfrps_ajax_delete_saved_search w pliku functions/ajax.php komponentu AJAX Handlers, wynikającą z braku autoryzacji. Atak może być przeprowadzony zdalnie, a exploit jest publicznie dostępny i może być użyty. Aktualizacja do wersji 1.3.25 rozwiązuje problem.
Ocena ryzyka
Brak autoryzacji w obsłudze AJAX może pozwolić zdalnemu atakującemu na usuwanie zapisanych wyszukiwań bez odpowiednich uprawnień. Publiczny exploit zwiększa ryzyko wykorzystania.
Rekomendacja
Należy niezwłocznie zaktualizować wtyczkę Datafeedr Product Sets do wersji 1.3.25. Do czasu aktualizacji zaleca się ograniczenie dostępu do funkcji AJAX lub wyłączenie wtyczki.
Powiązane podatności
- CVE-2026-65555Krytyczne
Wtyczka Uncanny Toolkit for LearnDash (do wersji 3.8.2) zawiera błąd nieprawidłowego przypisania uprawnień, który umożliwia eskalację przywilejów. Użytkownik o niskich uprawnieniach może uzyskać dostęp do funkcji zastrzeżonych dla wyższych ról.
- CVE-2026-119481Krytyczne
Wtyczka JetFormBuilder (do wersji 3.6.7.1) zawiera błąd nieprawidłowego przypisania uprawnień umożliwiający eskalację przywilejów. Użytkownik z niskimi uprawnieniami może wykonywać akcje zarezerwowane dla wyższych ról.
- CVE-2026-114425Krytyczne
SEPPmail Secure Email Gateway przed wersją 15.1.1 ufa ścieżce pliku dostarczonej w zewnętrznych metadanych załącznika Large File Transfer. Nieuwierzytelniony zdalny nadawca może spowodować ujawnienie, przeniesienie lub usunięcie dostępnego pliku regularnego, gdy LFT jest włączone, a wiadomość trafi do podatnej ścieżki przetwarzania. Zweryfikowane procesy robocze działały jako root.
- CVE-2026-114424Krytyczne
SEPPmail Secure Email Gateway przed wersją 15.1.1 może wykonywać tekst zastępczy pochodzący od atakującego jako kod Perl w regułach zastępowania nadawcy lub odbiorcy. Nieuwierzytelniony zdalny nadawca może wykonać polecenia systemu operacyjnego w kontekście procesu roboczego przetwarzania poczty, gdy aktywna reguła używa danych pochodzących z wiadomości, a warunek wyszukiwania pasuje. Zweryfikowany kontekst procesu roboczego działał jako root.
- CVE-2026-77690Wysokie
Wersje ZohoCorp ManageEngine Key Manager Plus przed 7151 były podatne na wstrzyknięcie poleceń, które pozwalało uwierzytelnionym użytkownikom z uprawnieniami do wdrażania certyfikatów wykonywać dowolne polecenia poprzez specjalnie spreparowane dane wejściowe podczas konfigurowania celu wdrożenia.
- CVE-2026-121802Krytyczne
Biblioteka @better-auth/expo w wersji przed 1.7.16 podpisuje wartość state dostarczoną przez wywołującego bez weryfikacji, czy została ona wydana przez serwer. Umożliwia to atakującemu osiągnięcie przejęcia konta, np. nieuwierzytelnioną zmianę adresu e-mail dowolnego konta.
- CVE-2026-121615Krytyczne
W urządzeniu Linksys E5600 1.1.0.26 w pliku /cgi-bin/mesh_login.cgi (obsługa logowania) występuje luka pozwalająca na niewłaściwe uwierzytelnienie. Atak można przeprowadzić zdalnie, a exploit został publicznie ujawniony. Producent nie odpowiedział na zgłoszenie, a produkt nie jest już wspierany.
- CVE-2026-121609Krytyczne
W routerze Qihoo 360 Whole Home Router M5 w wersji 4.0.17.1566 wykryto podatność w skrypcie startowym /etc/init.d/mpt (funkcja Home). Problem polega na użyciu zaszytych na stałe danych uwierzytelniających. Exploit jest publicznie dostępny i może zostać wykorzystany zdalnie.
- CVE-2026-121607Krytyczne
W urządzeniach Qihoo 360 D603-2, D600-2, D606-6 i D706 do wersji 6.4.9 wykryto podatność w funkcji testspeed_command pliku /fs2/bin/iscm. Manipulacja argumentem host prowadzi do wstrzyknięcia poleceń systemu operacyjnego. Atak może być przeprowadzony zdalnie, a exploit został publicznie ujawniony.
- CVE-2026-121606Krytyczne
W urządzeniach Qihoo 360 (modele D621-2, D603-2, D600-2, D619, D606-6 i D706 do wersji 6.4.9) wykryto podatność w funkcji verify_sign pliku fs2/bin/iscm odpowiedzialnej za weryfikację podpisów firmware. Manipulacja argumentem sign prowadzi do nieprawidłowej weryfikacji podpisu kryptograficznego. Atak można przeprowadzić zdalnie, a exploit został publicznie ujawniony.
Oryginalny opis (angielski, źródło NVD)
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

