Katalog CVE

CVE-2026-110535

Nieznane
Opublikowano: Zaktualizowano: Przetłumaczono: NVD NIST

Streszczenie

Apache Syncope ma podatność związaną z niewłaściwym zarządzaniem uprawnieniami. Samodzielna aktualizacja AuthProfile pozwala użytkownikom niebędącym administratorami skonfigurować podszywanie się (impersonation) dla uwierzytelniania zastępczego WA.

Ocena ryzyka

Zwykły użytkownik może skonfigurować mechanizm podszywania się, co może prowadzić do nieautoryzowanego dostępu do kont innych użytkowników.

Rekomendacja

Zaktualizuj Apache Syncope do wersji 4.0.9 lub 4.1.4 i ogranicz możliwość samodzielnej edycji AuthProfile przez użytkowników niebędących administratorami.

Inne podatności w Apache Syncope

Zobacz wszystkie
Oryginalny opis (angielski, źródło NVD)

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3. Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS