CVE-2026-100903
ŚrednieCVSS 5.3Prawdopodobieństwo exploitacji (EPSS)
Niskie ryzykoPercentyl 37 - wyżej niż 37% wszystkich znanych CVE
Streszczenie
W GEOritm do wersji 2.45.1 w pliku /restapi/objects/obj-groups komponentu REST API manipulacja argumentem objectId prowadzi do braku uwierzytelnienia. Atak może być przeprowadzony zdalnie. Exploit jest publicznie dostępny. Aktualizacja do wersji 2.46 łagodzi problem.
Ocena ryzyka
Brak uwierzytelnienia może umożliwić nieautoryzowany dostęp do funkcji REST API, co może prowadzić do naruszenia danych lub manipulacji systemem.
Rekomendacja
Zalecane jest natychmiastowe zaktualizowanie GEOritm do wersji 2.46 lub nowszej, aby wyeliminować podatność.
Powiązane podatności
- CVE-2026-114425Krytyczne
SEPPmail Secure Email Gateway przed wersją 15.1.1 ufa ścieżce pliku dostarczonej w zewnętrznych metadanych załącznika Large File Transfer. Nieuwierzytelniony zdalny nadawca może spowodować ujawnienie, przeniesienie lub usunięcie dostępnego pliku regularnego, gdy LFT jest włączone, a wiadomość trafi do podatnej ścieżki przetwarzania. Zweryfikowane procesy robocze działały jako root.
- CVE-2026-114424Krytyczne
SEPPmail Secure Email Gateway przed wersją 15.1.1 może wykonywać tekst zastępczy pochodzący od atakującego jako kod Perl w regułach zastępowania nadawcy lub odbiorcy. Nieuwierzytelniony zdalny nadawca może wykonać polecenia systemu operacyjnego w kontekście procesu roboczego przetwarzania poczty, gdy aktywna reguła używa danych pochodzących z wiadomości, a warunek wyszukiwania pasuje. Zweryfikowany kontekst procesu roboczego działał jako root.
- CVE-2026-121802Krytyczne
Biblioteka @better-auth/expo w wersji przed 1.7.16 podpisuje wartość state dostarczoną przez wywołującego bez weryfikacji, czy została ona wydana przez serwer. Umożliwia to atakującemu osiągnięcie przejęcia konta, np. nieuwierzytelnioną zmianę adresu e-mail dowolnego konta.
- CVE-2026-121615Krytyczne
W urządzeniu Linksys E5600 1.1.0.26 w pliku /cgi-bin/mesh_login.cgi (obsługa logowania) występuje luka pozwalająca na niewłaściwe uwierzytelnienie. Atak można przeprowadzić zdalnie, a exploit został publicznie ujawniony. Producent nie odpowiedział na zgłoszenie, a produkt nie jest już wspierany.
- CVE-2026-121609Krytyczne
W routerze Qihoo 360 Whole Home Router M5 w wersji 4.0.17.1566 wykryto podatność w skrypcie startowym /etc/init.d/mpt (funkcja Home). Problem polega na użyciu zaszytych na stałe danych uwierzytelniających. Exploit jest publicznie dostępny i może zostać wykorzystany zdalnie.
- CVE-2026-121607Krytyczne
W urządzeniach Qihoo 360 D603-2, D600-2, D606-6 i D706 do wersji 6.4.9 wykryto podatność w funkcji testspeed_command pliku /fs2/bin/iscm. Manipulacja argumentem host prowadzi do wstrzyknięcia poleceń systemu operacyjnego. Atak może być przeprowadzony zdalnie, a exploit został publicznie ujawniony.
- CVE-2026-121606Krytyczne
W urządzeniach Qihoo 360 (modele D621-2, D603-2, D600-2, D619, D606-6 i D706 do wersji 6.4.9) wykryto podatność w funkcji verify_sign pliku fs2/bin/iscm odpowiedzialnej za weryfikację podpisów firmware. Manipulacja argumentem sign prowadzi do nieprawidłowej weryfikacji podpisu kryptograficznego. Atak można przeprowadzić zdalnie, a exploit został publicznie ujawniony.
- CVE-2026-121600Krytyczne
W routerze TOTOLINK A950RG w wersji 4.1.2cu.5268_B20221104 wykryto podatność w funkcji setMacFilterRules pliku /cgi-bin/cstecgi.cgi obsługującej filtr MAC. Manipulacja argumentem addEffect powoduje przepełnienie bufora na stosie. Atak można zainicjować zdalnie, a exploit jest publicznie dostępny.
- CVE-2026-121599Krytyczne
W routerze TOTOLINK A950RG w wersji 4.1.2cu.5268_B20221104 wykryto podatność w funkcjach setWiFiMultipleConfig/delWiFiMultipleConfig pliku /cgi-bin/cstecgi.cgi obsługujących konfigurację Multi-SSID. Manipulacja argumentami wepkey2/wepkey3 powoduje przepełnienie bufora na stosie. Atak można przeprowadzić zdalnie, a exploit jest publicznie dostępny.
- CVE-2026-121598Krytyczne
W routerze TOTOLINK A950RG w wersji 4.1.2cu.5268_B20221104 wykryto podatność w funkcji strcpy pliku /cgi-bin/cstecgi.cgi obsługującej podstawową konfigurację sieci bezprzewodowej. Manipulacja argumentem wepkey prowadzi do przepełnienia bufora na stosie. Atak można zainicjować zdalnie, a exploit został publicznie ujawniony.
Oryginalny opis (angielski, źródło NVD)
A vulnerability was identified in ООО НПО Ритм GEOritm up to 2.45.1. This affects an unknown part of the file /restapi/objects/obj-groups of the component REST API. Such manipulation of the argument objectId leads to missing authentication. The attack can be launched remotely. The exploit is publicly available and might be used. Upgrading to version 2.46 is able to mitigate this issue. It is advisable to upgrade the affected component. The vendor confirms: "In August 2026, NPO Ritm received an official vulnerability notification from the Russian Federal Service for Technical and Export Control (FSTEC Russia). The vulnerability was registered under identifier BDU:2026-11235. Following our internal investigation, we confirmed the vulnerability and implemented the necessary security fixes. The vulnerability has been fixed on our hosted GEO.RITM server at geo.ritm.ru. The fix has also been included in GEO.RITM version 2.46, which is already being distributed to our customers."
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

