CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-67865
High

S2OPC 1.7.3 contains an out-of-bounds read in RepublishResponse handling, allowing a remote attacker to cause a denial of service.

CVE-2026-67864
High

An issue in open62541 v.1.5.5 and before allows a remote attacker to cause a denial of service via the NodeManagement type-instantiation logic component.

CVE-2025-63822
High

SirenGPS Android Application 2.19.44 is vulnerable to Incorrect Access Control. An authenticated attacker can manipulate user identifier parameters to bypass authorization controls and gain unauthorized READ and WRITE access to other users' personal information. The API fails to validate that the requesting user is authorized to access the target user's data.

CVE-2026-71315
High

Nuxt is an open-source web development framework for Vue.js. From 3.21.7 until 3.21.10 and 4.5.1, mixed-case routeRules keys can fail to match case-folded lookups when router.options.sensitive is false and drop appMiddleware authorization gates. This is caused by an incomplete fix for CVE-2026-53721. This issue is fixed in 3.21.10 and 4.5.1.

CVE-2026-71314
High

Nuxt, an open-source web development framework for Vue.js, contains a vulnerability allowing an unauthenticated attacker to trigger unbounded SSR memory allocation via the v-for prop in server islands, potentially crashing the Nuxt process. Affects versions from 3.1.0 to 3.21.10 and 4.5.1; fixed in 3.21.10 and 4.5.1.

CVE-2026-71312
High

rclone, a command-line program for syncing files with cloud storage, has a vulnerability where SFTP paths are interpolated into PowerShell commands, allowing an attacker-controlled filename to execute arbitrary PowerShell statements as the victim SSH account. Affects versions prior to 1.75.0; fixed in 1.75.0.

CVE-2026-71309
High

rclone serve restic fails to properly reject URL paths beginning with ../, allowing an attacker with REST endpoint access to read, create, overwrite, or delete objects outside the configured directory. Affects versions from 1.40.0 to 1.75.0; fixed in 1.75.0.

CVE-2026-34966
High

Gitea prior to 1.27.0 contains a Server-Side Request Forgery (SSRF) vulnerability allowing authenticated attackers to bypass SSRF protections and access internal services, cloud instance metadata endpoints, or read local files such as application configuration with database credentials and signing secrets. Attackers can exploit HTTP fetch operations in migration and OAuth avatar code paths.

CVE-2026-18411
High

KARR Security System and SWDS dealer-installed automotive anti-theft systems use a shared Bluetooth authentication key across affected devices. An attacker within Bluetooth range can issue unauthorized commands to the vehicle, potentially allowing unauthorized access to vehicle functions, including door unlocking and engine immobilization.

CVE-2026-17583
High

Thermo Fisher Applied Biosystems Genetic Analyzers are vulnerable because .fsa/.hid output files can be edited. An attacker could tamper with these files, altering DNA data and resulting in inaccurate DNA test outcomes.

CVE-2026-15996
HighEPSS 55%

GitHub Enterprise Server before version 3.21 contains a denial of service vulnerability that allows an unauthenticated attacker to cause excessive CPU consumption and exhaust the pool of request-handling worker processes by sending a crafted form-encoded HTTP POST request with deeply nested parameters. The vulnerability was fixed in versions 3.20.3, 3.19.7, 3.18.10, and 3.17.16.

CVE-2026-70617
High

Spacebar Server before commit dcfd910 contains a missing authorization vulnerability allowing any authenticated attacker to add themselves to arbitrary group DM channels by sending a PUT request to the channels recipient endpoint without membership verification. Attackers can join private group DMs, read complete message history, post messages as a participant, and force-add third-party users without consent.

CVE-2026-69111
HighEPSS 65%

Milvus through 2.6.22 and 3.0.0 contains an unauthenticated denial of service vulnerability allowing remote attackers to terminate service components by sending a crafted HTTP GET request to the management server on port 9091. Attackers can exploit the unprotected /management/stop endpoint, which bypasses REST API authentication middleware, by supplying a 'role' parameter to shut down proxy, datanode, or querynode components.

CVE-2026-68746
HighEPSS 56%

The 'Not Failing Securely' vulnerability in Livebook allows an unauthenticated network client to gain full access to a Livebook server that enforces identity through Livebook Teams. The issue arises from improper handling of an unresolvable deployment group identifier, which disables identity enforcement and grants full privileges.

CVE-2026-66881
High

A Relative Path Traversal vulnerability in Livebook allows an attacker-authored notebook to write a file with attacker-controlled content to an arbitrary path. This occurs through importing file_entries metadata from a .livemd notebook without validating file names, enabling escape from the session's temporary directory.

CVE-2026-66298
High

A vulnerability in Livebook allows untrusted notebook JavaScript to trigger session-wide keyboard shortcuts, including forced evaluation of all cells and runtime restart. The issue stems from missing validation of keyboard events in the iframe and their forwarding to the main page.

CVE-2026-66297
HighEPSS 84%

An OS Command Injection vulnerability in Livebook allows injection of commands into generated Docker and Fly.io deployment setup commands. Deployment group environment variable values are interpolated into the commands without shell escaping, enabling arbitrary command execution via the shell.

CVE-2026-55524
High

PraisonAI before version 1.6.58 contains an SSRF vulnerability in the web_crawl tool. The protection only checks the initial URL, but after redirects or DNS rebinding it connects to internal addresses such as loopback, private networks, or cloud metadata. An attacker can influence the URL passed to web_crawl to obtain responses from these internal resources.

CVE-2026-55523
High

PraisonAI versions 1.5.128 through 1.6.57 contain an SSRF vulnerability in the web_crawl() function. Despite initial URL validation, redirect targets are not checked, allowing an attacker to access internal resources via a public URL that redirects to loopback or private networks. This is an incomplete fix for previous SSRF vulnerabilities.

CVE-2026-55522
High

PraisonAI versions 3.9.26 through 4.6.57 (praisonai) and 0.12.12 through 1.6.57 (praisonaiagents) have a code execution vulnerability in the workflow include feature. The _execute_include() function imports and runs code from tools.py without proper safeguards, allowing an attacker to execute arbitrary Python code if they can influence a local workflow directory.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS