CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.26)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-96408
Critical

A code injection vulnerability exists in the upgrade script of Movable Type, which may allow an unauthenticated attacker to execute an arbitrary Perl script or an SQL query on the affected product.

CVE-2026-92533
High

Path traversal vulnerability in the BugTracker.NET file download component. The parameter used to specify the file name does not properly validate user-supplied paths. An authenticated remote attacker could enter a manipulated path to access files located outside the intended directory.

CVE-2026-92532
High

Unrestricted file upload vulnerability in the BugTracker.NET attachment functionality. An authenticated user with administrator privileges could modify the application configuration to store files in a directory accessible via the web interface. Due to the lack of proper file extension validation, an attacker could upload a malicious ASPX file and subsequently execute it on the server.

CVE-2026-92531
High

Operating system command injection vulnerability in the SVN integration component of BugTracker.NET. The application incorporates the value of the field corresponding to the repository into an svn.exe command without properly validating it. An authenticated user with administrator privileges could store manipulated arguments in the database and subsequently cause them to be processed by the revision comparison functionality.

CVE-2026-42714
High

The Pix por Piggly (para Woocommerce) plugin contains a blind SQL injection vulnerability. The issue affects versions up to and including 2.1.2.

CVE-2026-42713
High

The WordPress plugin 'Post title marquee scroll' is vulnerable to blind SQL injection in versions up to 9.9. An attacker can manipulate input to execute unauthorized database queries.

CVE-2026-103668
High

The Site Search function in Movable Type contains an SQL injection vulnerability that may allow an unauthenticated attacker to execute arbitrary SQL queries on the affected product.

CVE-2026-97294
Medium

Stored XSS vulnerability in the Media Library Assistant plugin by David Lingren. Improper input neutralization during page generation allows persistent execution of malicious scripts in the victim's browser.

CVE-2026-97146
Medium

Apache YuniKorn 1.9.0 and earlier allows bypassing the check for the user annotation by setting a secondary label on the pod. If the pod has the label 'app=yunikorn' the checks limiting the user annotation content are not run. The label is used to identify the YuniKorn application itself in the deployments. The bypass allows any user to specify an arbitrary user info annotation. The arbitrary user information could allow access to a queue that the user normally would not have access to. Quota usage for the queue might be impacted if the application runs in the incorrect queue. User based quota enforcement is also based on the user annotation. User quota tracking could be side stepped even if the application runs in the correct queue. Users are recommended to upgrade to version 1.10.0, which fixes this issue.

CVE-2026-92393
Low

Apache YuniKorn up to 1.9.0 does not enforce label and user annotation checks for workload UPDATE actions, bypassing all checks. This allows any user to set arbitrary user annotations and change the application ID, potentially gaining access to queues they normally cannot access. Upgrade to version 1.10.0 is recommended.

CVE-2026-78243
Low

Apache YuniKorn 1.8.0 and later, when configured with the LDAP group resolver, crashes due to an out-of-bounds read processing group membership entries. If the LDAP server returns a memberOf attribute for a user and the record does not start with "CN=", the server crashes. This only affects installations with the non-default LDAP group provider. Upgrade to version 1.10.0 is recommended.

CVE-2026-42721
High

The affiliate-toolkit-starter plugin by SERVIT Software Solutions contains a Blind SQL Injection vulnerability due to improper neutralization of special elements in an SQL command. This issue affects versions up to and including 3.9.1.

CVE-2026-42720
High

The Dynamic User Directory plugin by Sarah Giles contains a Blind SQL Injection vulnerability due to improper neutralization of special elements in an SQL command. This issue affects versions up to and including 2.4.

CVE-2026-27434
Medium

The WP Rentals plugin (versions up to and including 3.14.2) contains a Missing Authorization vulnerability that allows exploitation of incorrectly configured access control security levels. This issue affects WP Rentals from n/a through 3.14.2.

CVE-2026-105884
Medium

Stored XSS vulnerability in the Rocket Lazy Load plugin by WP Media Rocket. Improper input neutralization during page generation allows persistent execution of malicious scripts.

CVE-2026-105876
Medium

The Modula Image Gallery plugin for WordPress contains a missing authorization vulnerability that allows retrieving embedded sensitive data. The issue affects versions up to and including 3.0.11.

CVE-2026-105875
Medium

The Prime Slider – Addons For Elementor plugin for WordPress has a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 4.6.2.

CVE-2026-105873
Medium

The Element Pack Elementor Addons plugin for WordPress has a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 8.8.6.

CVE-2026-105871
Medium

The Element Pack Elementor Addons plugin for WordPress has a Stored XSS vulnerability due to improper neutralization of input during web page generation. This issue affects versions from n/a through 8.8.6.

CVE-2026-105192
Critical

LMCache multiprocess mode opens an unauthenticated ZeroMQ ROUTER for worker registration and KV cache sharing. Messages are msgpack, and extension code 1 is passed to DeviceIPCWrapper.Deserialize, which calls pickle.loads before the handler runs. A single unauthenticated ZMQ DEALER message to the transport port (default 5555) executes code as the LMCache user. Official containers run as root. The transport binds to localhost unless --host is set for multi-node deployments.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS