CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.04)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Redux Framework plugin for WordPress (all versions up to and including 4.5.11) is vulnerable to privilege escalation. This is due to the plugin saving arbitrary meta keys under a registered option name without sufficient capability checks or key allowlist restrictions, allowing authenticated attackers with Subscriber-level access and above to set an arbitrary role (e.g., Administrator) during a profile update if a plugin or theme using this framework has added at least one user profile field leveraging Redux_Users::set_profile/set_section/set_field.
The SendPress Newsletters WordPress plugin through 1.26.1.20 protects a logging endpoint with a hardcoded token that is identical on every site instead of a per-site secret. This allows unauthenticated users to read newsletter sending logs, including recipient email addresses.
The SendPress Newsletters WordPress plugin through 1.26.1.20 does not check user capabilities on several newsletter-management actions. Any authenticated subscriber-level user can synchronize all site users into a mailing list and drive the newsletter send queue.
The Social Web Suite WordPress plugin through 4.1.12 does not restrict which of its settings may be written through an unauthenticated endpoint. Attackers can overwrite arbitrary plugin options, including the shared secret that guards its own privileged endpoints.
The UnitechPay WordPress plugin through 1.0.6.3 does not verify the authenticity of the payment notifications it receives. This allows unauthenticated attackers to mark orders as paid without any payment being made, as well as to force other orders into a failed state.
The SKU Error Fixer for WooCommerce WordPress plugin through 1.0 does not perform any capability or nonce checks on two of its AJAX actions, which are also available to unauthenticated users. This allows them to permanently delete product variations classified as obsolete and to disclose those variations' details, with no recoverable copy left behind.
The Code Snippets WordPress plugin before 3.10.0 does not sanitise and escape a user-supplied parameter before using it in a SQL query in some of its snippet-migration import endpoints, which are accessible to any user holding site-administration capabilities. On a WordPress Multisite network those belong to subsite Administrators, allowing a subsite Administrator who is not a network Super Admin to perform UNION-based SQL injection against shared network tables and disclose network-wide data such as other users' password hashes.
The ash library (versions from 2.6.0 before 3.34.6) contains an Incorrect Authorization vulnerability that allows an actor to infer data in related records they cannot read via Ash.count/2, Ash.exists/2 and Ash.aggregate/3. The aggregate path applied only the root resource's read policy, skipping related resources' read policies, enabling testing conditions against hidden rows and recovering their existence and attribute values.
An unauthenticated user with network access to the Ops Manager web port can repeatedly request monitoring endpoints that perform costly work without rate limiting. This can temporarily slow other traffic served by the same process while requests continue.
An authenticated Ops Manager organization member can retrieve another member's pending authenticator enrollment seed through user-listing endpoints while that member's enrollment is unconfirmed. This results in disclosure of secret authentication material to another member of the same organization or project.
A flaw in the login theme rendering component of Keycloak. The security filter responsible for cleaning user input can be bypassed, allowing a realm administrator to store malicious scripts in display fields. This could result in unauthorized JavaScript execution in the browsers of users visiting the login page.
A NULL pointer dereference in cupsdCheckJobs() in OpenPrinting CUPS before 2.4.20 when a job marked job-held-on-create refers to a temporary printer that has been automatically deleted. Temporary-printer cleanup can remove the destination without canceling its held jobs, and the scheduler dereferences the NULL result of cupsdFindDest() while checking holding_new_jobs. This terminates cupsd and interrupts all queues.
Previously, a trusted template author could write a valid template where the use of the 'yield' keyword was not correctly escaped. Now valid keyword uses are escaped and non-keyword uses are not escaped.
When a JavaScript template literal contains consecutive expressions, context tracking state was not properly reset upon entering a new expression. Now template-literal expression entries correctly reset context variables so all subsequent regular expression literals are accurately recognized and escaped.
SumatraPDF 3.6.1 and earlier has a vulnerability in ChmFile::GetCharZ() where file-controlled unsigned offsets are narrowed to signed integers without a lower-bound check. This can cause reads before the /#STRINGS buffer and deterministic application termination.
SumatraPDF 3.6.1 and earlier, and pre-release 3.7.0.20369 when WebView2 is absent, has a vulnerability in ParseProtoUrl() where the signed host component of an its:// URL is used as an index into gHtmlWindows. This can cause out-of-bounds pointer read and invalid callback dereference, terminating the process.
SumatraPDF 3.6.1 and earlier has a vulnerability in MaybeFlipBitmap() where GDI+ reads the attacker-controlled PropertyTagOrientation size into a fixed 64-byte stack buffer. Opening a crafted TIFF can overwrite stack control data, though tested builds terminate via stack cookie check.
SumatraPDF 3.6.1 and earlier has a vulnerability in InitializePolicies() where the sumatrapdfrestrict.ini path starts with gPolicyRestrictions set to Perm::All and only ORs permission bits, so the INI file never revokes permissions. Deploying with this INI file, including malformed or zero-valued settings, can silently bypass configured disk, network, printing, registry, clipboard, preference, and fullscreen restrictions.
SumatraPDF 3.6.1 and earlier has a vulnerability in FrameOnCommand() where CmdExec passes a null current-tab pointer to RunWithExe(), which dereferences WindowTab::filePath. A local process in the same interactive Windows session, at an integrity level greater than or equal to SumatraPDF's, can dispatch CmdExec over DDE or WM_COPYDATA while no document tab is open, causing abrupt process termination and loss of unsaved state.
SumatraPDF 3.7.0.22298 has four independently reachable range-validation variants in src/LitDoc.cpp that allow file-controlled offsets and sizes to overflow, narrow to negative values, or wrap before incomplete bounds checks. Opening a crafted LIT file can cause invalid pointer reads and deterministic application termination.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

