CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.03)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2024-11053
LowEPSS 80%

When asked to both use a `.netrc` file for credentials and to follow HTTP redirects, curl could leak the password used for the first host to the followed-to host under certain circumstances. This flaw only manifests itself if the netrc file has an entry that matches the redirect target hostname but the entry either omits just the password or omits both login and password.

CVE-2024-55550
LowActively exploitedEPSS 98%

Mitel MiCollab through 9.8 SP2 could allow an authenticated attacker with administrative privilege to conduct a local file read, due to insufficient input sanitization. A successful exploit could allow the authenticated admin attacker to access resources that are constrained to the admin access level, and the disclosure is limited to non-sensitive system information. This vulnerability does not allow file modification or privilege escalation.

CVE-2024-10492
LowEPSS 52%

A vulnerability in Keycloak allows a user with high privileges to read sensitive information from a Vault file outside the expected context. The attacker must have prior high access to the Keycloak server, for example, to configure an LDAP provider and set up a Vault file read, which only reveals whether the file exists.

CVE-2024-46383
Low

The Hathway Skyworth CM5100-511 router version 4.1.1.24 stores sensitive information about USB and Wi-Fi connected devices in plaintext. This means anyone with access to the router's storage can read this data.

CVE-2024-7883
Low

When using Arm Cortex-M Security Extensions (CMSE), Secure stack contents can be leaked to Non-secure state via floating-point registers when a Secure to Non-secure function call returns a floating-point value and this is the first use of floating-point since entering Secure state. This allows an attacker to read a limited quantity of Secure stack contents, impacting confidentiality. The issue is specific to code generated using LLVM-based compilers.

CVE-2024-10214
Low

Mattermost versions 9.11.X <= 9.11.1 and 9.5.x <= 9.5.9 incorrectly issues two sessions when using desktop SSO — one in the browser and one in the desktop app with incorrect settings.

CVE-2024-50044
Low

In the Linux kernel, the following vulnerability has been resolved: Bluetooth: RFCOMM: FIX possible deadlock in rfcomm_sk_state_change. rfcomm_sk_state_change attempts to use sock_lock so it must never be called with it locked but rfcomm_sock_ioctl always attempt to lock it causing a possible circular locking dependency.

CVE-2024-47003
Low

Mattermost versions 9.11.x <= 9.11.0 and 9.5.x <= 9.5.8 fail to validate that the message of the permalink post is a string, allowing an attacker to send a non-string value as the message of a permalink post and crash the frontend.

CVE-2024-44575
Low

The vulnerability in RELY-PCIe versions v22.2.1 to v23.1.0 fails to set the Secure attribute for sensitive cookies in HTTPS sessions. This could cause the user agent to send those cookies in cleartext over an unencrypted HTTP session.

CVE-2024-8443
Low

A heap-based buffer overflow vulnerability was found in the libopensc OpenPGP driver. A crafted USB device or smart card with malicious responses to APDUs during card enrollment using pkcs15-init may lead to out-of-bounds access, potentially allowing arbitrary code execution.

CVE-2024-45620
Low

A vulnerability was found in the pkcs15-init tool in OpenSC. An attacker could use a crafted USB Device or Smart Card, which would present the system with a specially crafted response to APDUs, leading to incorrect access to initialized parts of the buffer when buffers are partially filled with data.

CVE-2024-45618
Low

A vulnerability was found in pkcs15-init in OpenSC due to insufficient or missing checking of return values of functions. An attacker could use a crafted USB device or smart card presenting specially crafted APDU responses, leading to the use of uninitialized variables.

CVE-2024-45617
Low

A vulnerability was found in OpenSC, OpenSC tools, PKCS#11 module, minidriver, and CTK due to insufficient checking of function return values. An attacker could use a crafted USB device or smart card to present specially crafted APDU responses, leading to work with uninitialized variables.

CVE-2024-45616
Low

A vulnerability was found in OpenSC, OpenSC tools, PKCS#11 module, minidriver, and CTK due to insufficient control of the response APDU buffer and its length during card communication. An attacker could use a crafted USB device or smart card to present specially crafted APDU responses.

CVE-2024-45615
Low

In OpenSC, OpenSC tools, PKCS#11 module, minidriver, and CTK, there is a missing initialization of variables that are expected to be initialized before being used as arguments to other functions. This can lead to unpredictable behavior or potential security issues.

CVE-2023-7279
Low

Vulnerability in Secure Systems Engineering Connaisseur up to 3.3.0, affecting unknown code in connaisseur/res/targets_schema.json of the Delegation Name Handler component, leading to inefficient regular expression complexity. The attack is difficult to exploit.

CVE-2024-41926
Low

Mattermost versions 9.9.x <= 9.9.0 and 9.5.x <= 9.5.6 fail to validate the source of sync messages and only allow the correct remote IDs, which allows a malicious remote to set arbitrary RemoteId values for synced users and therefore claim that a user was synced from another remote.

CVE-2024-39837
Low

Mattermost versions 9.9.x <= 9.9.0 and 9.5.x <= 9.5.6 fail to properly restrict channel creation, allowing a malicious remote to create arbitrary channels when shared channels are enabled.

CVE-2024-42155
Low

In the Linux kernel, a vulnerability was resolved in s390/pkey that left copies of protected and secure keys on the stack. Although the clear key of neither protected nor secure keys is accessible, this key material should only be visible to the calling process, so all copies should be wiped from the stack, even in case of an error.

CVE-2024-22018
Low

A vulnerability has been identified in Node.js, affecting users of the experimental permission model when the --allow-fs-read flag is used. This flaw arises from an inadequate permission model that fails to restrict file stats through the fs.lstat API, allowing malicious actors to retrieve stats from files they do not have explicit read access to. This vulnerability affects all users using the experimental permission model in Node.js 20 and Node.js 21.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS