CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-13450
Low

A cross-site scripting vulnerability was determined in SourceCodester Online Shop Project 1.0, affecting the /shop/register.php file. Manipulation of the f_name argument allows script injection, and the attack can be initiated remotely. The exploit has been publicly disclosed and may be utilized.

CVE-2025-13415
Low

A cross-site scripting (XSS) vulnerability was identified in icret EasyImages up to version 2.8.6 in the file /app/upload.php, within the SVG Image Handler component. Manipulation of the File argument leads to injection of malicious script. The attack can be initiated remotely.

CVE-2025-11884
Low

opentext uCMDB contains a Stored XSS vulnerability due to improper neutralization of input during web page generation. An attacker with high-level access to UCMDB could create or update data containing malicious scripts. This issue affects uCMDB 24.4.

CVE-2025-13412
Low

A vulnerability was determined in Campcodes Retro Basketball Shoes Online Store 1.0 affecting some unknown functionality of the file /admin/admin_running.php. Manipulation of the product_name argument can lead to cross-site scripting; the attack may be performed remotely and the exploit has been publicly disclosed and may be utilized.

CVE-2025-64757
Low

Astro is a web framework. Prior to version 5.14.3, a vulnerability has been identified in the Astro development server that allows arbitrary local file read access through the image optimization endpoint. The vulnerability affects Astro development environments and allows remote attackers to read any image file accessible to the Node.js process on the host system. This issue has been patched in version 5.14.3.

CVE-2025-13397
Low

mrubyc up to 3.4 has a vulnerability in the mrbc_raw_realloc function in src/alloc.c. Manipulation of the ptr argument leads to a null pointer dereference. The attack requires local access, and the patch is identified by commit 009111904807b8567262036bf45297c3da8f1c87.

CVE-2025-65014
Low

LibreNMS prior to version 25.11.0 contains a weak password policy in the user management functionality, allowing administrators to create accounts with extremely weak and predictable passwords such as 12345678. This exposes the platform to brute-force and credential stuffing attacks.

CVE-2025-52639
Low

HCL Connections is vulnerable to a sensitive information disclosure caused by improper rendering of application data. A user could obtain sensitive information they are not entitled to.

CVE-2025-54821
Low

An improper privilege management vulnerability (CWE-269) exists in Fortinet FortiOS, FortiPAM, and FortiProxy. An authenticated administrator may bypass the trusted host policy via a crafted CLI command.

CVE-2025-13083
Low

Drupal core has a vulnerability involving use of web browser cache containing sensitive information due to incorrectly configured access control security levels. Affects versions from 8.0.0 before 10.4.9, from 10.5.0 before 10.5.6, from 11.0.0 before 11.1.9, from 11.2.0 before 11.2.8, and from 7.0 before 7.103.

CVE-2025-12761
Low

The Simple multi step form module for Drupal contains a Cross-Site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This issue affects versions from 0.0.0 before 2.0.0.

CVE-2025-55074
Low

Mattermost versions 10.11.x <= 10.11.3 and 10.5.x <= 10.5.11 fail to enforce access permissions on the Agents plugin, allowing other users to determine when users had read channels via channel member objects.

CVE-2025-13349
Low

A cross-site scripting vulnerability was found in SourceCodester Student Grades Management System 1.0 in /grades.php on the Add New Grade Page (Remarks argument). Remote exploitation is possible and the exploit has been publicly disclosed.

CVE-2025-13343
Low

A security flaw has been discovered in SourceCodester Interview Management System 1.0. Affected is an unknown function of the file /editQuestion.php. Manipulation of the argument Question results in cross-site scripting. It is possible to launch the attack remotely. The exploit has been released publicly and may be exploited.

CVE-2025-64734
Low

A Missing Release of Resource after Effective Lifetime (CWE-772) in the T21 Reader allows an attacker with physical access to the reader to perform a denial-of-service attack against that specific reader, preventing cardholders from badging for entry. This issue affects Command Centre Server versions 9.30 prior to vCR9.30.251028a, 9.20 prior to vCR9.20.251028a, 9.10 prior to vCR9.10.251028a, and all versions of 9.00 and prior.

CVE-2025-12792
Low

The Mac App Store distribution of the Canva for Mac desktop app before 1.117.1 was built without Hardened Runtime. A local unprivileged attacker could execute arbitrary code that inherits the TCC permissions assigned to Canva.

CVE-2025-65083
Low

GoSign Desktop through 2.4.1 disables TLS certificate validation when configured to use a proxy server. This can be problematic if the user selects an arbitrary proxy server without considering whether outbound HTTPS connections succeed even for untrusted or invalid certificates. In this scenario, integrity protection could be bypassed.

CVE-2025-13245
Low

A cross-site scripting vulnerability was identified in code-projects Student Information System 2.0 in the /editprofile.php file. The attack can be launched remotely and a public exploit is available.

CVE-2025-13202
Low

Simple Cafe Ordering System 1.0 by code-projects has a cross-site scripting (XSS) vulnerability in /add_to_cart. Manipulation of the product_name argument leads to XSS. The attack can be performed remotely, and the exploit has been publicly disclosed.

CVE-2025-12983
Low

In GitLab CE/EE (versions from 16.9 before 18.3.6, 18.4 before 18.4.4, and 18.5 before 18.5.2), an authenticated attacker could cause a denial of service by submitting specially crafted markdown content with nested formatting patterns. The vendor has remediated the issue.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS