CVE Catalog

CVE-2025-13415

LowCVSS 3.5
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.23%

13th percentile - higher than 13% of all known CVEs

Summary

A cross-site scripting (XSS) vulnerability was identified in icret EasyImages up to version 2.8.6 in the file /app/upload.php, within the SVG Image Handler component. Manipulation of the File argument leads to injection of malicious script. The attack can be initiated remotely.

Risk Assessment

An attacker could remotely execute arbitrary JavaScript in the user's browser, potentially leading to session hijacking or data theft. The vulnerability affects SVG file processing, which could be exploited in targeted attacks.

Recommendation

Update EasyImages to a version later than 2.8.6 if a patch is available, or implement validation and sanitization of uploaded SVG files. Deploying XSS protection mechanisms is also recommended.

Related vulnerabilities

Original NVD description (English source)

A vulnerability was identified in icret EasyImages up to 2.8.6. This affects an unknown part of the file /app/upload.php of the component SVG Image Handler. The manipulation of the argument File leads to cross site scripting. It is possible to initiate the attack remotely.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS