CVE Catalog

CVE-2025-65014

LowCVSS 3.7
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.27%

18th percentile - higher than 18% of all known CVEs

Summary

LibreNMS prior to version 25.11.0 contains a weak password policy in the user management functionality, allowing administrators to create accounts with extremely weak and predictable passwords such as 12345678. This exposes the platform to brute-force and credential stuffing attacks.

Risk Assessment

Weak passwords facilitate account takeover via brute-force or credential stuffing attacks, potentially leading to unauthorized access to the monitoring system.

Recommendation

Update LibreNMS to version 25.11.0 or later and enforce strong password policies for accounts.

Other vulnerabilities in LibreNMS

See all
Original NVD description (English source)

LibreNMS is an auto-discovering PHP/MySQL/SNMP based network monitoring tool. Prior to version 25.11.0, a weak password policy vulnerability was identified in the user management functionality of the LibreNMS application. This vulnerability allows administrators to create accounts with extremely weak and predictable passwords, such as 12345678. This exposes the platform to brute-force and credential stuffing attacks. This issue has been patched in version 25.11.0.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS