CVE Catalog

CVE-2026-7011

LowCVSS 2.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.27%

19th percentile - higher than 19% of all known CVEs

Summary

A weakness was identified in MaxSite CMS up to 109.3 in an unknown functionality of the /admin/plugin_antispam file of the Antispam Plugin. Manipulation of the f_logging_file argument can lead to cross-site scripting (XSS), and the attack can be launched remotely. The exploit is publicly available, and the vendor classifies it as Self-XSS and fixed it in version 109.4.

Risk Assessment

XSS can allow execution of malicious scripts in a user's browser, potentially leading to session or data theft. Since the exploit is public, the risk of exploitation increases.

Recommendation

Upgrade MaxSite CMS to version 109.4 or later, which contains the security fix. Avoid clicking unknown links and validate input data.

Other vulnerabilities in MaxSite CMS

See all
Original NVD description (English source)

A weakness has been identified in MaxSite CMS up to 109.3. Affected by this vulnerability is an unknown functionality of the file /admin/plugin_antispam of the component Antispam Plugin. Executing a manipulation of the argument f_logging_file can lead to cross site scripting. It is possible to launch the attack remotely. The exploit has been made available to the public and could be used for attacks. Upgrading to version 109.4 addresses this issue. This patch is called 8a3946bd0a54bfb72a4d57179fcd253f2c550cd7. Upgrading the affected component is advised. The vendor was informed early about this issue. They classify it as a "Self-XSS". They deployed a countermeasure: "Nevertheless, we consider this a violation of secure coding standards. The lack of filtering via `htmlspecialchars()` has already been fixed in the latest patch to prevent incorrect data display."

Vulnerability data from NVD (NIST) · CISA KEV · EPSS