CVE Catalog

CVE-2026-62012

CriticalCVSS 9.8
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.42%

36th percentile - higher than 36% of all known CVEs

Summary

PHP Object Injection vulnerability in the Coinpress theme in versions up to and including 1.0.15. It can be exploited without authentication, allowing an attacker to inject a malicious PHP object.

Risk Assessment

An unauthenticated attacker can exploit the vulnerability to inject a PHP object, potentially leading to remote code execution or other severe impacts depending on available gadgets.

Recommendation

Update Coinpress to a version later than 1.0.15 or apply available mitigations. Consider auditing the code for unsafe deserialization.

Related vulnerabilities

Original NVD description (English source)

Unauthenticated PHP Object Injection in Coinpress <= 1.0.15 versions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS