CVE Catalog

CVE-2025-65034

HighCVSS 8.1
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.33%

25th percentile - higher than 25% of all known CVEs

Summary

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter.

Risk Assessment

Events managed by other users can be disrupted, compromising the availability and integrity of poll data. This affects trust in the application and may disrupt team workflows.

Recommendation

Update Rallly to version 4.5.4 or later. Until updated, restrict access to the application and monitor for unusual poll operations.

Other vulnerabilities in Rallly

See all
Original NVD description (English source)

Rallly is an open-source scheduling and collaboration tool. Prior to version 4.5.4, an improper authorization vulnerability allows any authenticated user to reopen finalized polls belonging to other users by manipulating the pollId parameter. This can disrupt events managed by other users and compromise both availability and integrity of poll data. This issue has been patched in version 4.5.4.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS