Katalog podatności CVE
Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim
Przeglądaj podatności według pakietuKatalog CISA KEV zaktualizowany: (v2026.10.28)
Cotygodniowy digest CVE
Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.
Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.
W zależności librsvg wykryto i naprawiono podatność związaną z pamięcią. W określonych warunkach środowiskowych może ona prowadzić do zdalnego wykonania kodu (RCE) w systemach Linux opartych na glibc.
n8n to platforma automatyzacji przepływu pracy typu open source. Przed wersjami 2.14.1, 2.13.3 i 1.123.27, uwierzytelniony użytkownik z rolą `global:member` mógł wykorzystać łańcuchowe błędy autoryzacji w potoku poświadczeń n8n, aby ukraść tajne dane w postaci niezaszyfrowanej z ogólnych poświadczeń HTTP.
Vim to otwartoźródłowy edytor tekstu działający w wierszu poleceń. Przed wersją 9.2.0479 występuje podatność na wstrzykiwanie poleceń w funkcji tar#Vimuntar() w pliku runtime/autoload/tar.vim podczas dekompresji archiwów .tgz w systemach podobnych do Unix.
n8n to otwartoźródłowa platforma do automatyzacji procesów. Przed wersjami 2.14.1, 2.13.3 i 1.123.26, uwierzytelniony użytkownik z uprawnieniami do tworzenia lub modyfikowania procesów mógł wykorzystać podatność na wstrzyknięcie SQL w węźle 'Data Table Get'.
minimatch to minimalne narzędzie do dopasowywania, które konwertuje wyrażenia glob na obiekty RegExp w JavaScript. W wersjach przed 10.2.3, 9.0.7, 8.0.6, 7.4.8, 6.2.2, 5.1.8, 4.2.5 i 3.1.4 zagnieżdżone `*()` extgloby generują wyrażenia regularne z zagnieżdżonymi nieograniczonymi kwantyfikatorami, co prowadzi do katastrofalnych skutków.
n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 1.123.32, 2.17.4 i 2.18.1, punkt rejestracji klienta OAuth MCP akceptował nieautoryzowane żądania i przechowywał dane klientów bez odpowiednich kontroli zasobów.
@isaacs/brace-expansion to hybrydowy fork TypeScript brace-expansion, który przed wersją 5.0.1 jest podatny na atak typu denial of service (DoS) spowodowany nieograniczonym rozszerzaniem zakresów klamrowych. Atakujący może dostarczyć wzór zawierający powtarzające się numeryczne zakresy klamrowe.
n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 2.6.4 i 1.123.23, uwierzytelniony użytkownik bez uprawnień do wyświetlania zewnętrznych sekretów mógł odwołać się do sekretu za pomocą zewnętrznej nazwy w poświadczeniu i uzyskać jego wartość w postaci tekstu jawnego podczas zapisywania poświadczenia.
W bibliotece GitPython metoda Remote.pull() przekazuje pozycyjny argument refspec bezpośrednio do procesu potomnego git pull, podczas gdy zabezpieczenie przed niebezpiecznymi opcjami sprawdza tylko argumenty nazwane. Aplikacja przekazująca dane kontrolowane przez atakującego jako refspec (np. nazwę gałęzi podaną przez użytkownika) może umożliwić wstrzyknięcie niebezpiecznych opcji.
Effect to framework TypeScript składający się z kilku pakietów, które współpracują w celu budowy aplikacji TypeScript. Przed wersją 3.20.0, używając `RpcServer.toWebHandler` (lub `HttpApp.toWebHandlerRuntime`) w handlerze trasy Next.js App Router, występowały problemy z `AsyncLocalStorage` w Node.js.
W wersjach przed 1.19.10 biblioteki @hono/node-server, podczas korzystania z serwowania statycznych plików oraz ochrony opartych na trasach, występuje niespójne dekodowanie URL, co może umożliwić dostęp do chronionych zasobów statycznych.
Koła pyca/cryptography zawierają statycznie powiązaną kopię OpenSSL. Wersje OpenSSL zawarte w kołach przed wersją cryptograph 48.01 są podatne na problem bezpieczeństwa.
Podatność w protokole DNS, związana z aspektem Closest Encloser Proof w RFC 5155 (gdy pominięto wytyczne RFC 9276), umożliwia zdalnym atakującym przeprowadzenie ataku typu „odmowa usługi” (DoS) poprzez wywołanie nadmiernego zużycia CPU na obliczenia SHA-1. Atak polega na wysyłaniu odpowiedzi DNSSEC w ramach ataku na losowe subdomeny, znanego jako problem NSEC3.
musl libc w wersjach 0.9.13 do 1.2.5 przed 1.2.6 ma podatność na zapis poza zakresem, gdy atakujący może wywołać konwersję iconv niezaufanego tekstu EUC-KR do UTF-8.
runc to narzędzie CLI do uruchamiania i zarządzania kontenerami zgodnie ze specyfikacją OCI. W wersjach 1.0.0-rc3 do 1.2.7, 1.3.0-rc.1 do 1.3.2 oraz 1.4.0-rc.1 do 1.4.0-rc.2, z powodu niewystarczających kontroli podczas bind-mountowania /dev/pts/$n do /dev/console wewnątrz kontenera, atakujący może...
Git to szybki, skalowalny, rozproszony system kontroli wersji. Podczas klonowania repozytorium Git wie, że może opcjonalnie pobrać pakiet reklamowany przez zdalny serwer, co pozwala serwerowi na odciążenie.
Parser ASN1 w libcurl zawiera funkcję utf8asn1str() używaną do parsowania łańcucha UTF-8 ASN.1. Może on wykryć nieprawidłowe pole i zwrócić błąd. Niestety, podczas tego procesu wywołuje również free() na 4-bajtowym buforze lokalnym na stosie. Większość nowoczesnych implementacji malloc wykrywa ten błąd i natychmiast przerywa działanie.
Podatność w Perlu 5.30.0 do 5.38.0 pozwala na przepełnienie bufora sterty podczas kompilacji spreparowanego wyrażenia regularnego. Atakujący może wykorzystać ten błąd do kontrolowanego przepełnienia bufora.
Klienci używający surowych kluczy publicznych RFC7250 (RPK) do uwierzytelniania serwera mogą nie zauważyć, że serwer nie został uwierzytelniony, ponieważ uzgadnianie nie przerywa się zgodnie z oczekiwaniami, gdy ustawiony jest tryb weryfikacji SSL_VERIFY_PEER. Wpływ: połączenia TLS i DTLS używające surowych kluczy publicznych...
Podatność w module virtio-gpu w jądrze Linux dotyczy nieprawidłowej kontroli przepełnienia podczas alokacji obrazów 2D. Błąd może prowadzić do przepełnienia bufora, co potencjalnie umożliwia eskalację uprawnień lub awarię systemu.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

