Katalog podatności CVE

Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim

Przeglądaj podatności według pakietu

Katalog CISA KEV zaktualizowany: (v2026.10.27)

Cotygodniowy digest CVE

Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.

Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.

Zgadzam się na otrzymywanie cotygodniowego digestu CVE na podany adres e-mail. Zgodę mogę wycofać w każdej chwili linkiem w stopce każdej wiadomości.

GHSA-qpg5-fx6p-8cq3
Wysokie
—

W net-ssh funkcja `Service::Forward#initialize` bezwarunkowo rejestruje procedury obsługi kanałów agenta uwierzytelniania inicjowanych przez serwer, przez co zwykłe przekierowanie portów ujawnia lokalnego agenta SSH.

GHSA-vxj5-fg65-x765
Wysokie
—

Weryfikator certyfikatów hosta w net-ssh (`Net::SSH::HostKeyEntries::CertAuthority#matches_key?`) sprawdza dokładnie dwie rzeczy, gdy serwer przedstawia certyfikat OpenSSH (`*[email protected]`) w ramach zaufanego wpisu CA `@cert-authority`: (1) certyfikat jest spójnie podpisany (signature_valid).

GHSA-8h8q-6873-q5fj
Wysokie
—

Podatność dotyczy niektórych pakietów React Server Components w wersjach 19.x oraz frameworków, które używają tych pakietów, w tym Next.js w wersjach 13.x, 14.x, 15.x i 16.x korzystających z App Router. Problem jest śledzony w systemie jako CVE-2026-23870.

GHSA-pp92-crg2-gfv9
Wysokie
—

Podatność występuje, gdy aplikacja korzysta z OAuth2::Client i serwer autoryzacji zwraca przekierowanie z nagłówkiem Location w postaci URI względnego do protokołu. W takim przypadku OAuth2::Client#request może niepoprawnie rozwiązać to przekierowanie.

GHSA-p8jg-8p9f-pgmr
Wysokie
—

Biblioteka faraday-http-cache domyślnie przechowuje odpowiedzi w formacie JSON i odczytuje je z powrotem za pomocą JSON.load, które honoruje klucz json_class i wywołuje metodę json_create na wskazanej klasie. Nagłówki odpowiedzi są przechowywane bez zmian w wpisie cache, więc złośliwy serwer pochodzenia może zwrócić odpowiedź z kluczem json_class prowadzącym do niebezpiecznej deserializacji.

CVE-2019-16228
Wysokie
—

W bibliotece py-lmdb 0.97 odkryto błąd dzielenia przez zero w funkcji mdb_env_open2, który występuje, gdy funkcja mdb_env_read_header odczyta zerową wartość dla określonego pola rozmiaru. Problem może zostać wykorzystany poprzez dostarczenie spreparowanego pliku data.mdb.

GHSA-f88m-g3jw-g9cj
Wysokie
—

Wykryto i naprawiono kilka podatności w zależności libvips, z których dwie mają wysoki poziom dotkliwości w CVSSv4. Wersje sharp przed 0.35.0 przetwarzające niezaufane dane są podatne.

CVE-2024-12797
Wysokie
—

Klienci używający surowych kluczy publicznych RFC7250 (RPK) do uwierzytelniania serwera mogą nie zauważyć, że serwer nie został uwierzytelniony, ponieważ uzgadnianie nie przerywa się zgodnie z oczekiwaniami, gdy ustawiony jest tryb weryfikacji SSL_VERIFY_PEER. Wpływ: połączenia TLS i DTLS używające surowych kluczy publicznych...

CVE-2024-6197
Wysokie
—

Parser ASN1 w libcurl zawiera funkcję utf8asn1str() używaną do parsowania łańcucha UTF-8 ASN.1. Może on wykryć nieprawidłowe pole i zwrócić błąd. Niestety, podczas tego procesu wywołuje również free() na 4-bajtowym buforze lokalnym na stosie. Większość nowoczesnych implementacji malloc wykrywa ten błąd i natychmiast przerywa działanie.

GHSA-6v7p-g79w-8964
Wysokie
—

Wielokrotne użycie Unpacker po wystąpieniu błędu może doprowadzić do awarii procesu z powodu błędu SEGV. Jeśli Unpacker jest używany do rozpakowywania niezaufanych danych zewnętrznych, może być podatny na atak DoS.

CVE-2025-26519
Wysokie
—

musl libc w wersjach 0.9.13 do 1.2.5 przed 1.2.6 ma podatność na zapis poza zakresem, gdy atakujący może wywołać konwersję iconv niezaufanego tekstu EUC-KR do UTF-8.

CVE-2025-52565
Wysokie
—

runc to narzędzie CLI do uruchamiania i zarządzania kontenerami zgodnie ze specyfikacją OCI. W wersjach 1.0.0-rc3 do 1.2.7, 1.3.0-rc.1 do 1.3.2 oraz 1.4.0-rc.1 do 1.4.0-rc.2, z powodu niewystarczających kontroli podczas bind-mountowania /dev/pts/$n do /dev/console wewnątrz kontenera, atakujący może...

CVE-2025-48385
Wysokie
—

Git to szybki, skalowalny, rozproszony system kontroli wersji. Podczas klonowania repozytorium Git wie, że może opcjonalnie pobrać pakiet reklamowany przez zdalny serwer, co pozwala serwerowi na odciążenie.

CVE-2023-50868
Wysokie
—

Podatność w protokole DNS, związana z aspektem Closest Encloser Proof w RFC 5155 (gdy pominięto wytyczne RFC 9276), umożliwia zdalnym atakującym przeprowadzenie ataku typu „odmowa usługi” (DoS) poprzez wywołanie nadmiernego zużycia CPU na obliczenia SHA-1. Atak polega na wysyłaniu odpowiedzi DNSSEC w ramach ataku na losowe subdomeny, znanego jako problem NSEC3.

CVE-2026-3886
Wysokie
—

Podatność w module virtio-gpu w jądrze Linux dotyczy nieprawidłowej kontroli przepełnienia podczas alokacji obrazów 2D. Błąd może prowadzić do przepełnienia bufora, co potencjalnie umożliwia eskalację uprawnień lub awarię systemu.

CVE-2019-3844
Wysokie
—

Odkryto, że usługa systemd korzystająca z właściwości DynamicUser może uzyskać nowe uprawnienia poprzez wykonanie binarek SUID, co pozwala na tworzenie binarek należących do tymczasowej grupy usługi z ustawionym bitem setgid. Lokalny atakujący może wykorzystać tę lukę do uzyskania dostępu do zasobów, które będą.

GHSA-prq8-7wvh-44qh
Wysokie
—

W aplikacjach korzystających z OAuth::Consumer do żądania tokenów OAuth 1.0, pomocnik żądania tokenów podąża za przekierowaniami 300..399 zwracanymi przez serwer OAuth. W dotkniętych wersjach, OAuth::Consumer#token_request analizuje surowy nagłówek Location i rekurencyjnie podąża za przekierowaniem.

CVE-2026-26960
Wysokie
—

node-tar to pełnofunkcjonalny program Tar dla Node.js. W wersjach 7.5.7 i poniżej, przy użyciu domyślnych opcji, złośliwy archiwum może utworzyć twardy link w katalogu ekstrakcji, który wskazuje na plik poza katalogiem głównym ekstrakcji, co umożliwia odczyt i zapis dowolnych plików jako użytkownik wykonujący ekstrakcję.

CVE-2026-27496
Wysokie
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 1.123.22, 2.9.3 i 2.10.1, uwierzytelniony użytkownik z uprawnieniami do tworzenia lub modyfikowania procesów roboczych mógł wykorzystać JavaScript Task Runner do alokacji niezainicjowanych buforów pamięci.

CVE-2026-27494
Wysokie
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 2.10.1, 2.9.3 i 1.123.22, uwierzytelniony użytkownik z uprawnieniami do tworzenia lub modyfikowania procesów roboczych mógł wykorzystać węzeł Python Code do ucieczki z piaskownicy.

Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS