Katalog podatności CVE
Przetłumaczone opisy podatności z bazy NVD NIST - w języku polskim
Przeglądaj podatności według pakietuKatalog CISA KEV zaktualizowany: (v2026.10.21)
Cotygodniowy digest CVE
Jeden mail w tygodniu z nowo opublikowanymi podatnościami, o których warto wiedzieć. Bez zakładania konta.
Digest dotyczy ogólnie nowych podatności, nie Twoich serwerów. Jeśli chcesz wiedzieć, które z nich faktycznie działają w Twojej infrastrukturze, tym zajmuje się Secvalis : skanuje Twoje maszyny i zgłasza wyłącznie to, co ich dotyczy.
Przepełnienie bufora w grze Privateer's Bounty: Age of Sail II umożliwia zdalnym atakującym wykonanie dowolnego kodu poprzez podanie zbyt długiego pseudonimu.
Przepełnienie bufora w Apache 2.0.50 i wcześniejszych wersjach umożliwia lokalnym użytkownikom uzyskanie uprawnień Apache poprzez plik .htaccess, który powoduje przepełnienie podczas rozwijania zmiennych środowiskowych.
Wiele produktów bramowych zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści za pomocą wiadomości MIME, które wykorzystują pola kodowane zgodnie z RFC2047. Różne interpretacje tych pól przez klientów pocztowych mogą prowadzić do nieautoryzowanego dostępu.
W bibliotece libXpm przed wersją 6.8.1 występują wielokrotne przepełnienia bufora na stosie w funkcjach xpmParseColors, ParseAndPutPixels oraz ParsePixels. Atakujący zdalny może wykorzystać źle sformatowany plik obrazu XPM do wykonania dowolnego kodu.
W bibliotece libXpm przed wersją 6.8.1 występują wielokrotne przepełnienia całkowitoliczbowe w funkcjach związanych z przetwarzaniem obrazów XPM. Atakujący mogą wykorzystać te luki, przesyłając złośliwy plik obrazu XPM, co może prowadzić do wykonania dowolnego kodu.
Konqueror w KDE 3.2.3 i wcześniejszych wersjach pozwala stronom internetowym na ustawianie ciasteczek dla krajowych domen najwyższego poziomu, takich jak .ltd.uk, .plc.uk i .firm.in. Może to umożliwić zdalnym atakującym przeprowadzenie ataku na ustalanie sesji i przejęcie sesji HTTP użytkownika.
Nieznana podatność w redhat-config-nfs przed wersją 1.0.13, która występuje, gdy udostępnienia są eksportowane do wielu hostów, może prowadzić do nieprawidłowych uprawnień oraz uniemożliwiać zastosowanie opcji all_squash.
Przepełnienie zmiennej całkowitej w Gaim przed wersją 0.82 umożliwia zdalnym atakującym spowodowanie awarii usługi oraz potencjalne wykonanie dowolnego kodu poprzez zmienną rozmiaru w wiadomościach serwera Groupware.
DB2 8.1 zdalny serwer poleceń (DB2RCMD.EXE) uruchamia program db2rcmdc.exe jako administrator db2admin, co pozwala lokalnym użytkownikom na uzyskanie uprawnień za pośrednictwem potoku nazwanym DB2REMOTECMD.
Program kalendarza w bsdmainutils w wersjach od 6.0 do 6.0.14 nie zrzuca uprawnień roota przy uruchamianiu z flagą -a, co umożliwia atakującym wykonywanie dowolnych poleceń za pomocą pliku zdarzenia kalendarza.
Przepełnienie bufora na stosie w funkcji xpm_extract_color (io-xpm.c) w dekoderze obrazów XPM dla gtk+ 2.4.4 i wcześniejszych oraz gdk-pixbuf przed wersją 0.22, może umożliwić zdalnym atakującym wykonanie dowolnego kodu poprzez określony ciąg kolorów.
W podatności CVE-2004-0777 występuje luka formatu ciągu w funkcji auth_debug w Courier-IMAP w wersjach od 1.6.0 do 2.2.1 oraz 3.x do 3.0.3, gdy włączone jest debugowanie logowania (DEBUG_LOGIN). Umożliwia to zdalnym atakującym wykonanie dowolnego kodu.
Przepełnienie bufora w oprogramowaniu WIDCOMM Bluetooth Connectivity, używanym w produktach takich jak BTStackServer 1.3.2.7 i 1.4.2.10, umożliwia zdalnym atakującym wykonanie dowolnego kodu poprzez określone żądania usług.
Wiele produktów bramowych zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści za pomocą wiadomości MIME, które wykorzystują kodowanie RFC2231. Może to prowadzić do różnej interpretacji przez klientów pocztowych.
Wiele produktów bram zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści poprzez enkapsulację MIME, która wykorzystuje pola komentarzy RFC822. Pola te mogą być interpretowane jako inne pola przez klientów pocztowych.
libpng w wersji 1.2.5 i wcześniejszych nieprawidłowo oblicza niektóre przesunięcia bufora, co może umożliwić zdalnym atakującym wykonanie dowolnego kodu poprzez atak typu buffer overflow.
Wiele produktów bramowych zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści poprzez wiadomości MIME, które wykorzystują źle sformatowane cytaty w nagłówkach, parametrach i wartościach MIME. Problemy te obejmują pola, które nie powinny być cytowane, zduplikowane cytaty lub brakujące znaki cytatu na początku lub końcu.
Wiele produktów bramowych zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści za pomocą wiadomości MIME, które wykorzystują niestandardowe, ale często wspierane wartości Content-Transfer-Encoding, takie jak uuencode, mac-binhex40 i yenc. Te wartości mogą być interpretowane różnie przez klientów pocztowych.
Wiele produktów bramy zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści poprzez wiadomości MIME, które używają wielu pól MIME o tej samej nazwie. Takie wiadomości mogą być interpretowane różnie przez klientów pocztowych.
Wiele produktów bramowych zabezpieczeń treści i oprogramowania antywirusowego pozwala zdalnym atakującym na obejście ograniczeń treści poprzez wiadomości MIME, które wykorzystują białe znaki w nietypowy sposób. Może to prowadzić do różnej interpretacji przez klientów pocztowych.
Dane podatności pochodzą z NVD (NIST) · CISA KEV · EPSS

