CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

GHSA-r75w-7fhp-84w8
Unknown
—

Net::SSH::Transport::ServerVersion#read! appends each received byte to @version until a newline, then copies to @header, with no maximum line length or total byte cap enforced. A malicious server sending a long identification line without LF causes unbounded memory growth.

DSA-6572-1
Unknown
—

No vulnerability description is available in the provided NVD data. Technical details and impact scope cannot be determined from the supplied information.

CVE-2017-9937
Low
—

In LibTIFF 4.0.8, there is a memory malloc failure in tif_jbig.c. A crafted TIFF document can lead to an abort resulting in a remote denial of service attack.

DLA-4845-1
Unknown
—

No vulnerability description is available in the provided NVD data. Technical details and impact scope cannot be determined from the supplied information.

GHSA-6q48-6c7w-9gw2
Critical
—

Certifi versions before 2026.10.18 include the emSign ECC Root CA - G3 root certificate in their bundled CA store. Eight eMudhra intermediate CA certificates chaining to this root have compromised private keys and the CA has revoked them. An attacker with one of the compromised keys can issue certificates.

GHSA-jm78-9fvv-mhgr
High
—

GitPython's config-name validator only neutralizes CR/LF/NUL for the "option" label; it does not reject =, #, ;, [, ], or whitespace in an option name. write_section writes the option name verbatim into the config file, so an option name such as sshCommand = touch <cmd> can inject configuration.

GHSA-w8jc-g24h-crhw
High
—

GitPython spent 2022-2026 rolling out two reusable guards method-by-method: Git.check_unsafe_protocols(url) (raises UnsafeProtocolError for <transport>:: remote-helper URLs) and Git.check_unsafe_options(...) (raises UnsafeOptionError for denylisted options). The description indicates the rollout did not cover all code paths.

GHSA-2g87-pp6c-29x5
High
—

Multiple cases were found in aiohttp where excessive or unbounded memory use, or excessive CPU consumption, can be triggered by attacker-controlled requests. An attacker could cause resource exhaustion through specially crafted requests.

GHSA-23mf-xhv8-69c2
High
—

The description of this report does not contain sufficient technical information about the vulnerability — it only includes a note about the reporting method and references to files that were not attached. The nature and scope of the issue cannot be determined from it.

GHSA-78g4-xqwv-q3g8
High
—

Pillow wheels from 11.1.0 onward bundle a libopenjp2 containing a heap-buffer-overflow write that is fixed upstream on master but has never appeared in an OpenJPEG release. Because the wheel bundles its own copy, a patched host library does not protect against the issue.

CVE-2026-25115
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersją 2.4.8 istniała podatność w węźle kodu Python, która pozwalała uwierzytelnionym użytkownikom na wydostanie się z piaskownicy Pythona i wykonanie kodu poza zamierzonymi granicami bezpieczeństwa.

CVE-2025-23048
Medium
—

W niektórych konfiguracjach mod_ssl na serwerze Apache HTTP w wersjach od 2.4.35 do 2.4.63 możliwe jest obejście kontroli dostępu przez zaufanych klientów przy użyciu wznowienia sesji TLS 1.3. Problematyczne są konfiguracje, w których mod_ssl jest ustawiony dla wielu wirtualnych hostów, z których każdy ma przypisany inny zestaw zaufanych klientów.

CVE-2026-25052
Critical
—

n8n to platforma automatyzacji procesów roboczych typu open source. Przed wersjami 1.123.18 i 2.5.0 istniała podatność w kontrolach dostępu do plików, która pozwalała uwierzytelnionym użytkownikom z uprawnieniami do tworzenia lub modyfikowania procesów roboczych na odczyt wrażliwych plików z systemu hosta n8n.

CVE-2026-1470
Critical
—

n8n zawiera krytyczną podatność na zdalne wykonanie kodu (RCE) w systemie oceny wyrażeń workflow. Wyrażenia dostarczane przez uwierzytelnionych użytkowników podczas konfiguracji workflow mogą być oceniane w kontekście wykonawczym, który nie jest wystarczająco izolowany od podstawowego środowiska wykonawczego.

CVE-2025-7458
Critical
—

Przepełnienie całkowitej liczby w funkcji sqlite3KeyInfoFromExprList w wersjach SQLite od 3.39.2 do 3.41.1 może pozwolić atakującemu na wykonanie dowolnych poleceń SQL. Może to prowadzić do odmowy usługi lub ujawnienia wrażliwych informacji z pamięci procesu poprzez odpowiednio skonstruowane zapytanie SELECT.

CVE-2025-49630
Medium
—

W określonych konfiguracjach proxy, atak typu denial of service na serwer Apache HTTP w wersjach od 2.4.26 do 2.4.63 może być wywołany przez nieufne klientów, co prowadzi do asercji w mod_proxy_http2. Dotyczy to konfiguracji, w której reverse proxy jest skonfigurowane dla zaplecza HTTP/2 z włączonym ProxyPreserve.

CVE-2026-33863
Critical
—

Istnieją dwie niechronione ścieżki zanieczyszczenia prototypu, które nie zostały objęte wcześniejszymi poprawkami. Funkcje `config.load()` i `config.loadFile()` rekurencyjnie łączą dane konfiguracyjne bez sprawdzania zabronionych kluczy, co może prowadzić do poważnych problemów.

CVE-2025-7783
Critical
—

Podatność związana z używaniem niewystarczająco losowych wartości w form-data umożliwia atak typu HTTP Parameter Pollution (HPP). Dotyczy to plików programowych lib/form_data.Js oraz wersji form-data: < 2.5.4, 3.0.0 - 3.0.3, 4.0.0 - 4.0.3.

CVE-2024-26461
Low
—

Kerberos 5 w wersji 1.21.2 zawiera podatność na wyciek pamięci w pliku /krb5/src/lib/gssapi/krb5/k5sealv3.c. Problem ten może prowadzić do nieefektywnego zarządzania pamięcią w aplikacjach korzystających z tej biblioteki.

CVE-2026-33864
Critical
—

W najnowszej wersji pakietu convict npm (6.2.4) występuje podatność na zanieczyszczenie prototypu. Mimo wcześniejszej poprawki, która miała na celu ograniczenie zanieczyszczenia prototypu poprzez sprawdzanie, czy dane wejściowe użytkownika zaczynają się od zastrzeżonego klucza, nadal możliwe jest zanieczyszczenie `Object.prototype`.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS