CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-102378
High

The Parallax Section block in versions up to 2.0.4 contains a Cross-Site Scripting (XSS) vulnerability exploitable by an unauthenticated attacker. Lack of proper input sanitization allows injection of malicious code.

CVE-2026-100517
High

The Photo Reviews for WooCommerce plugin (VillaTheme) through 1.2.30 contains an authorization bypass through a user-controlled key. This allows exploitation of incorrectly configured access control security levels.

CVE-2026-100514
High

The REST API Log plugin in versions up to 1.7.2 contains an Insecure Direct Object References (IDOR) vulnerability exploitable by an unauthenticated attacker. Missing access controls allow access to objects the user should not be authorized to access.

CVE-2024-58388
HighEPSS 56%

Sharp (and Toshiba Tec rebranded) multifunction printers contain an unauthenticated local file inclusion vulnerability that allows remote attackers to read arbitrary files by manipulating the path parameter in the installed_emanual_down.html endpoint. Attackers can supply directory traversal sequences such as path=/manual/../../../<path> to access files outside the intended manual directory, including /etc/passwd, coredump files containing credentials, and system configuration files.

CVE-2026-79901
Critical

In deployments using BoKS keytab management, affected versions of boks_keytabmd generate Active Directory service-account passwords from a predictable pseudo-random sequence seeded with the current Unix timestamp. An attacker who knows the service principal and can estimate the password-change time can reproduce a limited candidate set and verify candidates offline.

CVE-2026-66253
Low

iControl is affected by a Session Timeout vulnerability, which could allow an attacker to exploit an unattended or abandoned active session, enabling unauthorized access to the application and the ability to perform actions on behalf of the victim.

CVE-2026-66249
Low

iControl is affected by a Missing Secure Attribute vulnerability, which could allow an attacker to intercept cookies transmitted over unencrypted HTTP connections, enabling the unauthorized extraction of sensitive information such as session identifiers.

CVE-2026-66248
Low

iControl is affected by an Improper Error Handling vulnerability, which could allow an unauthenticated attacker to trigger verbose database and system errors, enabling the disclosure of sensitive internal infrastructure details used to plan advanced targeted attacks.

CVE-2026-66247
Medium

iControl is affected by an insecure CORS policy, allowing a malicious website to execute cross-origin requests with credentials. An attacker could access and exfiltrate sensitive data within the victim's active session.

CVE-2026-66246
High

iControl is affected by a Broken Access Control vulnerability that allows an attacker to exploit missing authentication checks or insecure direct object references (IDOR). This enables privilege escalation and unauthorized modification or deletion of sensitive application data.

CVE-2026-103686
Low

A flaw has been found in rhukster dom-sanitizer up to 1.0.15. Impacted is the function DOMSanitizer::isDangerousUrl of the file src/DOMSanitizer.php of the component URL Validation. This manipulation causes cross site scripting. It is possible to initiate the attack remotely. The exploit has been published and may be used.

CVE-2026-102505
Medium

Imager versions before 1.037 for Perl overflow a heap buffer fetching float samples from a paletted image in i_gsampf_fp. For a paletted image, getsamples() with type "float" allocates a buffer of one sample per pixel and fetches every requested channel of each pixel into it. Requesting more than one channel writes past its end. An attacker-supplied image controls the overflowing bytes through its palette.

CVE-2026-102504
High

Imager versions before 1.037 for Perl exit the process reading a raw image with an out-of-range raw_datachannels value in i_readraw_wiol. Nothing range-checks raw_datachannels. The line buffer is sized as the image width times the channel count with no overflow check, so a negative or very large count requests an excessive allocation. When it fails, Imager's allocator calls exit(3). Passing an untrusted raw_datachannels value to Imager->read() triggers an uncatchable exit.

CVE-2026-62063
Medium

WpTravelly plugin has a missing authorization vulnerability, allowing exploitation of incorrectly configured access control levels. Affects versions up to 2.3.1.

CVE-2026-62061
Medium

ProfileGrid plugin has an authorization bypass through user-controlled key vulnerability, allowing exploitation of incorrectly configured access control levels. Affects versions up to 6.0.0.2.

CVE-2026-62060
High

The Captivate Sync (captivatesync-trade) WordPress plugin contains an SQL Injection (Blind SQL Injection) vulnerability caused by improper neutralization of special elements in SQL commands. The issue affects versions from n/a through 3.3.2.

CVE-2026-62059
High

The Ultimate Member WordPress plugin is vulnerable to SQL Injection (Blind SQL Injection) due to improper neutralization of special elements in SQL commands. The issue affects versions from n/a through 2.13.1.

CVE-2026-62058
Medium

CF7 Apps plugin has a sensitive information insertion vulnerability, allowing retrieval of embedded sensitive data. Affects versions up to 3.7.2.

CVE-2026-103345
Medium

Pie Register plugin has a sensitive information insertion vulnerability, allowing retrieval of embedded sensitive data. Affects versions up to 3.8.4.13.

CVE-2026-103343
Medium

FluentForm plugin has a stored XSS vulnerability due to improper input neutralization during web page generation. Affects versions up to 6.2.14.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS