CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-86537
High

Uncaught exception, infinite loop, and integer underflow in Apache Thrift D language bindings. Affects versions before 0.25.0.

CVE-2026-86536
Medium

All Apache Thrift JS bindings (versions before 0.25.0) are vulnerable to prototype pollution through improperly controlled modification of object prototype attributes. This can lead to unexpected JavaScript application behavior.

CVE-2026-86535
High

Infinite loop and prototype pollution vulnerability in Apache Thrift NodeJS bindings with TJSONProtocol. Affects versions before 0.25.0.

CVE-2026-85088
Medium

The C++ and D libraries of Apache Thrift contain a certificate validation flaw where, upon a host name mismatch, subjectAltName dNSName entries are checked first and the Common Name is consulted afterwards despite the presence of dNSName entries. A non-matching dNSName yields a "skip" result instead of rejection, allowing a certificate with a matching Common Name to be accepted. This affects the C++ library from 0.7.0 through 0.24.0 and the D library from 0.9.0 through 0.24.0.

CVE-2026-85087
Medium

Apache Thrift Python bindings (versions before 0.25.0) contain improper certificate validation and return of wrong status code vulnerabilities. This can lead to accepting invalid certificates and communication errors.

CVE-2026-85086
Medium

Apache Thrift Perl bindings (versions before 0.25.0) contain improper certificate validation and initialization of a resource with an insecure default vulnerabilities. This can lead to establishing insecure connections.

CVE-2026-82459
High

Integer underflow and out-of-bounds write in Apache Thrift C++ 32-bit THeaderTransport. Affects versions before 0.25.0.

CVE-2026-82458
High

Memory allocation with excessive size and resource allocation without limits in Apache Thrift Go, netstd, OCaml, Erlang, JavaME, Rust, C++, Java, Kotlin, and D language bindings. Affects versions before 0.25.0.

CVE-2026-61373
High

Allocation of resources without limits or throttling vulnerability in Apache Thrift Java TSaslNonblockingServer. Affects versions before 0.25.0.

CVE-2026-104609
High

SQL injection vulnerability in the get function of edit_accounts.php in onetwothreeneth HospitalManagementSystem up to 9ef91ed6007314b6473110ed699dff76d158f61d. Manipulation of user_id/patient_id/physician_id/discounts_id/services_id arguments allows remote attack. Exploit is publicly available.

CVE-2026-104473
Medium

YesWiki before 4.5.3 contains multiple reflected cross-site scripting (XSS) vulnerabilities that allow remote attackers to inject JavaScript through unsanitized parameters such as incomingurl, id, file, tags, and template. Attackers can lure users into opening crafted links to hijack sessions and trigger authenticated requests.

CVE-2026-104472
High

Missing authorization in the attachment download handler in YesWiki before 4.6.7 allows unauthenticated attackers to bypass page read ACLs. They can retrieve confidential attachments from read-restricted pages by knowing the page tag and file parameter.

CVE-2026-104471
High

Unrestricted file upload in YesWiki before 4.6.7 allows authenticated admins to write remote files into the web-accessible files/ directory via Bazar CSV import preview. They can import a CSV whose file or image field references a remote .php URL, which is saved without extension checks and executed as server-side code.

CVE-2026-104470
Medium

YesWiki before 4.6.7 contains a server-side request forgery (SSRF) vulnerability that allows page editors to make the server fetch arbitrary URLs via the url parameter of the Bazar valeur action. Attackers can embed the action with a champ parameter in wiki markup to reach loopback or internal services and partially read responses rendered into the page.

CVE-2026-104469
Medium

YesWiki before 4.6.7 contains a session fixation vulnerability that allows attackers to hijack authenticated sessions because login does not regenerate the PHP session ID. Attackers who set or learn a victim's pre-authentication YesWiki-* session cookie can reuse it after login to access private content and perform actions with the victim's privileges.

CVE-2026-104468
Medium

YesWiki before 4.6.7 contains an insufficient session expiration vulnerability because password reset tokens lack expiry timestamps. An attacker who obtains an unused reset URL from mailboxes, logs, backups, or browser history can submit a new password through checkEmailKey() and take over accounts.

CVE-2026-104467
High

YesWiki before 4.6.7 contains an authorization bypass vulnerability in ApiService::isAuthorized() that allows unauthenticated attackers to call admin-only API routes when public API mode is enabled. Attackers can send requests to endpoints like api/ci/update_config and api/archives to overwrite configuration and list, download, or delete backup archives.

CVE-2026-104466
Medium

YesWiki before 4.6.7 contains a stored cross-site scripting vulnerability in formatters/wakka.php. Users who can edit pages or post comments can inject event handlers by placing quotes in markdown image URLs, leading to JavaScript execution in viewers' browsers, including administrators.

CVE-2026-104465
Medium

YesWiki before 4.6.7 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to inject scripts via the field parameter of the mail handler. An attacker can craft a link whose field value breaks out of the ajax-mail-form action attribute, executing JavaScript in the victim's browser.

CVE-2026-104464
High

YesWiki before 4.6.7 contains a server-side request forgery vulnerability that allows unauthenticated attackers to make server-side GET requests by supplying an unvalidated actor URL to the Bazar abonnements sync action. Attackers can target internal hosts or cloud metadata endpoints and chain attacker-controlled outbox first/next links, with fetched responses stored as readable Bazar entries.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS