CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-101923
High

The Photo Reviews for WooCommerce plugin for WordPress, up to version 1.2.30, is vulnerable to arbitrary content deletion. The plugin stores attacker-controlled post IDs in review comment meta without verifying ownership, and the deletion handler unconditionally deletes all stored IDs. This allows unauthenticated attackers to permanently delete arbitrary posts, pages, products, or media when an administrator deletes the review or when WordPress's cron empties the comment trash after 30 days.

CVE-2026-101357
Medium

The SEOPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'seopress_google_analytics_matomo_id' parameter in all versions up to, and including, 10.2. An authenticated attacker with subscriber-level access or above can inject arbitrary web scripts that execute when a user visits the injected page.

CVE-2026-101162
Medium

The WP Ultimate Review WordPress plugin before 2.4.4 does not escape some of its review overview settings before outputting them in posts, which could allow users with a role as low as author to perform Stored Cross-Site Scripting attacks, when author reviews are enabled.

CVE-2026-101161
High

The WP Ultimate Review WordPress plugin before 2.4.4 does not prevent unauthenticated users from storing crafted review content that makes the reviewed page fail with a fatal error on every subsequent visit, resulting in a persistent denial of service when the WP Ultimate Review WordPress plugin before 2.4.4's review display settings have never been saved.

CVE-2026-101160
High

The WP Ultimate Review WordPress plugin before 2.4.4 does not validate that a submitted review rating is numeric before storing it and later using it in numeric operations when rendering reviews, allowing unauthenticated users to make the reviewed content fail with a fatal error for all visitors until the review is removed (a persistent denial of service), when user reviews are enabled.

CVE-2026-101159
High

The WP Ultimate Review WordPress plugin before 2.4.4 does not properly sanitise and escape reviews submitted through its public review form, which is available to unauthenticated visitors, allowing them to perform Stored Cross-Site Scripting attacks against any user, including administrators, viewing a page displaying the review, when user reviews are enabled.

CVE-2026-100152
Medium

The All in One SEO plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 5.0.2. An unauthenticated attacker can execute arbitrary shortcodes, which requires the AIOSEO breadcrumb to be rendered on the search results page.

CVE-2026-100149
Medium

The WPZOOM Connect plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.7.3 via the 'x-yamidoo-signature' parameter. An unauthenticated attacker can extract the full customer card, including name, user ID, order history, license keys, and more, for any arbitrary victim email address.

CVE-2026-100148
Medium

The Rich Showcase for Google Reviews plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'reviews[].text' parameter in all versions up to, and including, 7.1.3. An authenticated attacker with subscriber-level access or above can inject arbitrary web scripts that execute when a user visits the injected page.

CVE-2025-12828
Medium

The Ultra Addons Lite for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Type Out widget in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping. An authenticated attacker with contributor-level access or above can inject arbitrary web scripts that execute when a user visits the injected page.

CVE-2026-97644
High

The Groundhogg — CRM, Newsletters, and Marketing Automation plugin for WordPress is vulnerable to privilege escalation via contact identity rebinding. The create_contact function in the v3 REST endpoint is gated only by the add_contacts capability and forwards the full payload, including user_id, to the upsert path, bypassing ownership guards. This allows attackers with Sales Representative-level access and above to rebind a contact to an Administrator's user ID and then use the v4 email-test endpoint to gain an admin session.

CVE-2026-92977
High

The Real Cookie Banner: GDPR & ePrivacy Cookie Consent plugin for WordPress is vulnerable to Stored Cross-Site Scripting via comments in versions up to and including 5.3.5 due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject scripts that execute when a user accesses the page. Exploitation requires comment moderation.

CVE-2026-92826
Medium

The EWWW Image Optimizer plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via REQUEST_URI Parameter Key in versions up to and including 8.7.7 due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject scripts that execute if they can trick a user into clicking a link. Successful exploitation requires the enable_help option to be active.

CVE-2026-92727
Medium

The EmbedPress plugin for WordPress up to version 4.6.6 is vulnerable to stored XSS via the 'slidesShow' block attribute. Authenticated attackers with contributor-level access can inject scripts that execute when a user visits the page.

CVE-2026-92551
Medium

The ProfilePress plugin for WordPress up to version 4.17.4 is vulnerable to reflected XSS via the 'ppress_billing_address' parameter. Unauthenticated attackers can inject scripts that execute when a user clicks a crafted link.

CVE-2026-92538
Medium

The LearnPress plugin for WordPress up to version 4.4.7 is vulnerable to reflected DOM-based XSS via the 'orderby' parameter. Unauthenticated attackers can inject scripts that execute when a user clicks a crafted link.

CVE-2026-92536
High

The ProfilePress plugin for WordPress is vulnerable to sensitive information exposure in versions up to and including 4.17.4 via the get_user_profile_structure function. Authenticated attackers with subscriber-level access and above can extract other users' email addresses, login names, and registration dates. When the users_can_register option is enabled, unauthenticated attackers can also exploit this via registration.

CVE-2026-96270
High

The Ultimate Member plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'form_id' parameter in versions up to and including 2.13.1 due to insufficient input sanitization and output escaping. Unauthenticated attackers can inject scripts that execute when an administrator opens the user record in the wp-admin modal.

CVE-2026-95865
Medium

The Beaver Builder plugin for WordPress up to version 2.11.0.5 is vulnerable to blind SQL injection via the 'fields[][value]' parameter. Authenticated attackers with contributor-level access can modify SQL queries and extract sensitive data from the database.

CVE-2026-94539
Medium

The SupportCandy plugin for WordPress up to version 3.5.3 is vulnerable to time-based SQL injection via the 'sort_by' parameter. Authenticated attackers with appropriate permissions can modify SQL queries and extract sensitive data from the database.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS