CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.23)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2014-2830
Low
—

W cifs-utils przed wersją 6.4 występuje przepełnienie bufora na stosie w plikach cifskey.c lub cifscreds.c, co może umożliwić zdalnym atakującym osiągnięcie nieokreślonego wpływu poprzez nieznane wektory.

GHSA-prq8-7wvh-44qh
High
—

In applications using OAuth::Consumer to request OAuth 1.0 tokens, the token request helper follows 300..399 redirects returned by the OAuth server. In affected versions, OAuth::Consumer#token_request parses the raw Location header and recursively follows the redirect.

CVE-2017-1000382
Low
—

Wersja VIM 8.0.1187 (i prawdopodobnie inne wersje) ignoruje ustawienia umask podczas tworzenia pliku swap ('[ORIGINAL_FILENAME].swp'), co skutkuje tym, że pliki mogą być dostępne dla wszystkich użytkowników lub w sposób niezamierzony przez użytkownika uruchamiającego binarkę vi.

CVE-2019-1010220
Low
—

tcpdump w wersji 4.9.2 jest podatny na nadmiarowe odczyty bufora, co może prowadzić do ujawnienia wskaźnika ramki oraz adresu powrotu na stosie. Problem występuje w funkcji 'print_prefix' w pliku 'print-hncp.c'.

CVE-2020-13791
Low
—

W QEMU w wersji 4.2.0 występuje podatność, która pozwala użytkownikom systemu gościa na wywołanie dostępu poza granice, poprzez podanie adresu blisko końca przestrzeni konfiguracyjnej PCI.

CVE-2025-8961
Low
—

Wykryto słabość w LibTIFF 4.7.0, która dotyczy funkcji main w pliku tiffcrop.c komponentu tiffcrop. Manipulacja tą funkcją może prowadzić do uszkodzenia pamięci.

CVE-2016-20012
Medium
—

OpenSSH w wersjach do 8.7 pozwala zdalnym atakującym na sprawdzenie, czy określona kombinacja nazwy użytkownika i klucza publicznego jest znana serwerowi SSH. Dzieje się tak, ponieważ wyzwanie jest wysyłane tylko wtedy, gdy ta kombinacja może być ważna dla sesji logowania.

CVE-2023-1355
Low
—

W repozytorium GitHub vim/vim przed wersją 9.0.1402 występuje podatność związana z dereferencją wskaźnika NULL. Może to prowadzić do nieprzewidzianego zachowania aplikacji.

CVE-2020-24352
Low
—

W QEMU w wersji do 5.1.0 odkryto problem związany z dostępem do pamięci poza przydzielonym zakresem. Błąd ten występuje w procedurze ati_2d_blt() podczas obsługi operacji zapisu MMIO przez funkcję zwrotną ati_mm_write().

CVE-2026-23289
Medium
—

W jądrze Linuxa naprawiono podatność związaną z IB/mthca, polegającą na braku wywołania funkcji mthca_unmap_user_db() w mthca_create_srq(). Problem ten prowadził do wycieku pamięci w przypadku niepowodzenia wywołania systemowego.

CVE-2025-8176
Low
—

Wykryto krytyczną podatność w LibTIFF do wersji 4.7.0, która dotyczy funkcji get_histogram w pliku tools/tiffmedian.c. Manipulacja tą funkcją prowadzi do wykorzystania pamięci po jej zwolnieniu.

GHSA-fv92-fjc5-jj9h
Medium
—

Use of this library in a security-critical context may result in leaking sensitive information, if used to process sensitive fields. OpenBao (and presumably HashiCorp Vault) have surfaced error messages from mapstructure.

CVE-2024-51744
Low
—

Unclear documentation of error behavior in `ParseWithClaims` in golang-jwt can lead to users not checking errors properly. Especially, if a token is both expired and invalid, the returned errors may be misleading.

CVE-2025-26519
High
—

musl libc 0.9.13 through 1.2.5 before 1.2.6 has an out-of-bounds write vulnerability when an attacker can trigger iconv conversion of untrusted EUC-KR text to UTF-8.

CVE-2025-52565
High
—

runc is a CLI tool for spawning and running containers according to the OCI specification. Versions 1.0.0-rc3 through 1.2.7, 1.3.0-rc.1 through 1.3.2, and 1.4.0-rc.1 through 1.4.0-rc.2, due to insufficient checks when bind-mounting `/dev/pts/$n` to `/dev/console` inside the container, an attacker can...

CVE-2026-18724
Medium
—

The iscsi-initiator-utils package version 6.2.1.11-0.git4b3e853.el10 has a stack buffer overflow vulnerability in idbm_recinfo_config. A malicious iSCSI target can inject an extra configuration line into a persisted node record via a crafted SendTargets TargetName, later causing a stack buffer overflow.

CVE-2025-48385
High
—

Git is a fast, scalable, distributed revision control system. When cloning a repository Git knows to optionally fetch a bundle advertised by the remote server, which allows the server-side to offload.

CVE-2025-4947
Medium
—

libcurl accidentally skips certificate verification for QUIC connections when connecting to a host specified as an IP address in the URL. Therefore, it does not detect impostors or man-in-the-middle attacks.

CVE-2024-6197
High
—

libcurl's ASN1 parser has this utf8asn1str() function used for parsing an ASN.1 UTF-8 string. It can detect an invalid field and return error. Unfortunately, when doing so it also invokes `free()` on a 4 byte local stack buffer. Most modern malloc implementations detect this error and immediately abort.

CVE-2024-12797
High
—

Clients using RFC7250 Raw Public Keys (RPKs) to authenticate a server may fail to notice that the server was not authenticated, because handshakes don't abort as expected when the SSL_VERIFY_PEER verification mode is set. Impact: TLS and DTLS connections using raw public keys...

Vulnerability data from NVD (NIST) · CISA KEV · EPSS