CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.30)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-97307
High

The Cost Calculator Builder plugin up to version 4.0.17 contains a vulnerability that inserts sensitive information into sent data, allowing retrieval of embedded sensitive data.

CVE-2026-105146
Medium

A SQL injection vulnerability was found in Discuz! X5.0 (versions 20260801, 20260820, 20260910) in the modmedalsubmit function in mod.php. Manipulation of the argument delete results in SQL injection. The attack can be launched remotely, and the exploit has been publicly disclosed.

CVE-2026-105145
Medium

A vulnerability has been found in Weaviate Verba up to 2.1.3 in the get_environment function of goldenverba/components/util.py, part of the generate_stream Endpoint component. The manipulation leads to information disclosure. The attack can be performed remotely and the exploit has been publicly disclosed.

CVE-2026-97276
High

The WP Statistics plugin up to version 14.16.14 contains a reflected XSS vulnerability. An attacker can inject a malicious script that executes in the victim's browser.

CVE-2026-105144
Medium

A flaw has been found in Drogon up to 1.9.13-1/10.0-beta.3 on Windows in the StaticFileRouter::route function of lib/src/StaticFileRouter.cc, part of the Static File Router component. The manipulation leads to path traversal. The attack can be performed remotely and the exploit has been publicly disclosed.

CVE-2026-105141
Medium

A security flaw has been discovered in topoteretes cognee up to 1.5.4 in the get_user_id_by_email function of cognee/modules/users/authentication/get_api_auth_backend.py, part of the JWT Signing Key Handler component. Manipulation of the FASTAPI_USERS_JWT_SECRET argument results in hard-coded credentials. The attack can be launched remotely.

CVE-2026-105137
Medium

A vulnerability was found in Laradock up to 20.4 in an unknown function of workspace/Dockerfile, part of the Build Process component. The manipulation results in download of code without integrity check. The attack can be launched remotely but is highly complex and difficult to exploit. The exploit has been made public.

CVE-2026-103355
Critical

The Unlimited Elements For Elementor plugin up to version 2.0.20 contains a blind SQL injection vulnerability. An attacker can exploit this flaw to manipulate database queries without knowing the database structure.

CVE-2026-103354
High

The Gutenberg Blocks by Kadence Blocks plugin up to version 3.7.11.1 contains a stored XSS vulnerability. An attacker can save a malicious script that executes on every page visit.

CVE-2026-103344
High

The Unlimited Elements For Elementor plugin up to version 2.0.20 contains a reflected XSS vulnerability. An attacker can inject a malicious script that executes in the victim's browser.

CVE-2026-103062
High

The TranslatePress plugin up to version 3.3.6 contains a stored XSS vulnerability. An attacker can save a malicious script that executes on every page visit.

CVE-2026-97332
Medium

The User Private Files WordPress plugin before 2.2.0 does not properly protect its stored private files on multisite installations. The rewrite rule it relies on to route file requests through its access check is never reached, allowing unauthenticated users to retrieve other users' private files directly.

CVE-2026-93549
High

The CoCart WordPress plugin before 4.9.7 does not scope its REST API authentication filter to its own endpoints, disabling WordPress core's REST nonce protection for every route. This allows an attacker to perform a cross-site request forgery attack that creates a new administrator account using a logged-in administrator's session.

CVE-2026-86817
Medium

The Five Star Business Profile and Schema WordPress plugin before 2.4.0 does not properly restrict the callbacks used to resolve schema field default values. This allows authenticated users with Author-level access and above to store input that discloses sensitive data, including other users' password hashes and arbitrary site option values, in public output readable by unauthenticated visitors.

CVE-2026-17005
Medium

The Horizontal scrolling announcements WordPress plugin through 2.6 does not sanitise and escape one of its announcement settings before outputting it into an attribute context on the front end. This allows users granted access to the announcement management page (Contributor and above) to perform Stored Cross-Site Scripting attacks that execute in the browser of anyone viewing the announcement.

CVE-2026-105135
CriticalEPSS 54%

A code injection vulnerability was found in InternLM MindSearch 0.1.0 in the ExecutionAction.run function in mindsearch/agent/graph.py. The attack can be launched remotely, and exploit details have been publicly disclosed.

CVE-2026-105134
CriticalActively exploitedEPSS 100%

A flaw was found in AhsayCBS up to 9.15.2.69/10.3.4.44 affecting the Replication Receiver component in /rps/api/json/UpdateReceivers.do. Manipulating the 'random' argument can lead to OS command injection, and the attack can be launched remotely. The exploit has been published and may be used.

CVE-2026-105133
HighActively exploitedEPSS 100%

A vulnerability was detected in AhsayCBS up to 9.15.2.69/10.3.4.44 affecting the checkSysPwd function in com/ahsay/obs/api/ApiStructsAction.java of the API component. Manipulating the 'random' argument results in improper authentication, and the attack can be initiated remotely. The exploit is now public and may be used.

CVE-2026-104119
Low

The Simple Shopping Cart WordPress plugin before 5.2.6 does not escape some of its settings field values before outputting them on an admin settings page. This allows high-privilege users such as administrators to perform Stored Cross-Site Scripting attacks, which is notably impactful on multisite installations where administrators do not have the unfiltered_html capability.

CVE-2026-104118
Medium

The Razorpay for WooCommerce WordPress plugin before 4.8.8 does not perform ownership or authorization checks on a REST API route used during checkout. This allows unauthenticated attackers to modify the shipping information stored on arbitrary orders.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS