CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
The Restrict User Access WordPress plugin before version 2.8.1 does not normalize the REST API route before checking it against the routes covered by its content protection, allowing unauthenticated users to bypass that protection and read restricted content and enumerate users.
The RegistrationMagic WordPress plugin before version 6.0.9.9 does not validate a client-supplied quantity multiplier when calculating the total price of a paid registration, allowing unauthenticated users to register without paying and obtain an activated account holding the role the form grants.
The RegistrationMagic WordPress plugin before version 6.0.9.9 does not validate the total price of a paid registration server-side, allowing unauthenticated users to complete a paid registration without paying and obtain an activated account.
The Ajaxify Comments WordPress plugin before version 3.2 is vulnerable to HTTP Header Injection due to insufficient input sanitization and output escaping on user-supplied data. This makes it possible for unauthenticated attackers to inject arbitrary HTTP headers.
The HIPAA FORMS WordPress plugin before version 3.2.0 contains a hardcoded authentication bypass via a hardcoded parameter alongside all AJAX requests. The server explicitly checks for this value to skip nonce validation entirely. This allows unauthenticated attackers to access protected AJAX endpoints.
The User Frontend WordPress plugin before version 4.3.11 does not enforce its subscription-purchase requirement when processing frontend post submissions, only when rendering the form, allowing unauthenticated users to create and, depending on the form's configuration, immediately publish posts through forms restricted to paying subscribers.
A maliciously crafted IFC file, when parsed through certain Autodesk products, can trigger an Uncontrolled Recursion vulnerability. A malicious actor may leverage this vulnerability to cause the application to terminate unexpectedly, resulting in a denial-of-service. Exploitation requires a user to open a specially crafted IFC file.
The Yoast SEO Premium WordPress plugin before version 27.6.1 does not sanitize control characters from redirect origins before writing them to the site's Apache configuration file when the file-based redirect mode is enabled, and the redirect-creation endpoint is reachable by users with only Author-level access. This allows such users to inject arbitrary newline-delimited Apache directives into the root .htaccess file. On Apache servers that honour PHP directives, the injection can be chained with the user's own media upload (a polyglot image carrying a PHP payload) and an auto_prepend_file directive to achieve Remote Code Execution.
The Wp Edit Password Protected WordPress plugin before version 1.3.5 allows protecting page content, but this protection can be bypassed by using the REST API.
The Passster WordPress plugin before version 4.2.26 has a flaw in its global protection checks, allowing unauthenticated users to bypass the protection offered via crafted URLs.
The Passster WordPress plugin before version 4.2.24 does not properly handle input in an AJAX action, allowing unauthenticated users to retrieve the value of password protected content.
The Notification Bar WordPress plugin through version 1.1.8 exposes an unauthenticated CSV export script that discloses all stored subscriber emails.
The LiveJournal Shortcode WordPress plugin through version 1.1.1 does not validate and escape some shortcode attributes before outputting them, allowing users with contributor role and above to perform Stored Cross-Site Scripting attacks.
Missing Authorization vulnerability in Drupal Data field allows Forceful Browsing. This issue affects Data field versions from 0.0.0 to 2.0.13.
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Drupal LDAP / Active Directory Integration allows LDAP Injection. This issue affects LDAP / Active Directory Integration versions from 0.0.0 to 2.2.1.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Monster Menus allows Stored XSS. This issue affects Monster Menus versions from 0.0.0 to 9.5.3.
A Cross-site Scripting (XSS) vulnerability in the Drupal Address Suggestion module is caused by improper neutralization of input during web page generation. Affects versions from 0.0.0 to 1.0.25.
Missing authorization in Drupal Digital Signage Framework allows forceful browsing. Affects versions from 0.0.0 to 2.6.1.
Incorrect authorization in Drupal Blazy allows forceful browsing. Affects versions from 0.0.0 to 3.0.18.
Missing authorization in Drupal Entity PDF allows forceful browsing. Affects versions from 0.0.0 to 2.1.5.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

