CVE Catalog

CVE-2026-2811

MediumCVSS 5.4
Published: Updated: Translated: NVD NIST

Exploitation Probability (EPSS)

Low risk
0.17%

6th percentile - higher than 6% of all known CVEs

Summary

The Ajaxify Comments WordPress plugin before version 3.2 is vulnerable to HTTP Header Injection due to insufficient input sanitization and output escaping on user-supplied data. This makes it possible for unauthenticated attackers to inject arbitrary HTTP headers.

Risk Assessment

The risk includes the ability to manipulate HTTP responses, potentially leading to cache poisoning, session fixation, or other header-based attacks.

Recommendation

Update the Ajaxify Comments plugin to version 3.2 or later, which includes sanitization and escaping fixes.

Related vulnerabilities

Original NVD description (English source)

The Ajaxify Comments WordPress plugin before 3.2 is vulnerable to HTTP Header Injection due to insufficient input sanitization and output escaping on user-supplied data. This makes it possible for unauthenticated attackers to inject arbitrary HTTP headers.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS