CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.23)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-103371
High

Apache Geode Web Management versions from 2.0.0 before 2.0.3 contain a vulnerability that inserts sensitive information into log files. Upgrade to version 2.0.3 is recommended.

CVE-2026-96335
High

Missing Authorization vulnerability in WPMU DEV Forminator allows exploiting incorrectly configured access control security levels. Affects Forminator through 1.57.2.

CVE-2026-56851
High

The Nickname profile can panic with an out-of-bounds slice error when transforming crafted input into a short destination buffer.

CVE-2026-107216
High

Vulnerability in Excelize (Go) from 2.8.1 to 2.11.0. ANCHORARRAY recursively calls CalcCellValue, creating new calculation contexts and bypassing cycle controls, potentially causing a fatal Go stack overflow and process abort.

CVE-2026-107215
High

Excelize versions 2.3.1 to 2.11.0 trust the CFB directory entry stream size before validating it. A crafted OLE file can declare a negative or extremely large EncryptionInfo or EncryptedPackage stream size, causing a panic or memory exhaustion.

CVE-2026-107214
High

Excelize versions 2.3.1 to 2.11.0 perform insufficient structural and parameter validation before using attacker-controlled values in slicing, indexing, allocation, and division. A malformed OLE file can trigger unrecovered Go runtime panics, terminating the process.

CVE-2026-107213
Medium

Excelize versions 2.9.0 to 2.11.0 in GetSlicers checks for ExtLst but dereferences ws.Drawing without checking if the optional drawing element exists. A crafted worksheet with extLst but no drawing causes a nil pointer dereference and panic.

CVE-2026-107212
High

Excelize versions 2.1.0 to 2.11.0 in Rows.Columns accepts a look-ahead row number above TotalRows without applying the limit enforced by Rows.Next. A crafted worksheet with an oversized row number causes iteration through all missing rows, consuming CPU.

CVE-2026-107211
Medium

Excelize versions 2.8.1 to 2.11.0 use separately parsed pivot-table field indices to index the pivot-cache field-name slice without bounds checks. A crafted workbook with a field count mismatch or out-of-range value causes a slice-bounds panic.

CVE-2026-106067
Medium

A heap-based buffer overflow was found in GIMP’s Hot color filter plug-in. For very large images, a pixel buffer is allocated using overflowing 32-bit width * height (and related) arithmetic while the filter’s pixel access path uses the true image size, after integer overflow in the allocation size.

CVE-2026-106066
Medium

GIMP's raw data export plug-in contains a heap-based buffer overflow. When exporting very large images, sizing based on overflowing width * height * bytes-per-pixel can allocate far less memory than GEGL reads or writes during export, leading to a buffer overflow.

CVE-2026-95606
Critical

Deserialization of untrusted data vulnerability in The Events Calendar plugin allows object injection. Affects versions up to 6.17.4.

CVE-2026-95605
Critical

SQL injection vulnerability in WP Data Access allows blind SQL injection. Affects versions up to 5.5.82.

CVE-2026-95595
High

The Disable and Remove Google Fonts WordPress plugin through 2.0.2 is vulnerable to Reflected XSS due to improper neutralization of input during web page generation.

CVE-2026-95534
High

The Unlimited Elements For Elementor WordPress plugin through 2.0.19 is vulnerable to deserialization of untrusted data, allowing object injection.

CVE-2026-94670
High

Reflected XSS vulnerability in Everest Forms plugin. Improper input neutralization during web page generation allows an attacker to inject malicious script that executes in the victim's browser. Affects versions from n/a through 3.6.1.

CVE-2026-94662
High

Stored XSS vulnerability in Unlimited Elements For Elementor plugin. Improper input neutralization during web page generation allows persistent injection of malicious script that executes on every page view. Affects versions from n/a through 2.0.19.

CVE-2026-92543
High

Vulnerability in Docker Engine regarding incorrect classification of a registry as insecure. loadInsecureRegistries() injects 127.0.0.0/8 and ::1/128 as insecure CIDRs by default, and isCIDRMatch returns true if any host address matches. An attacker can use a DNS answer with a loopback IP and an attacker IP to disable certificate verification and enable HTTP fallback.

CVE-2026-92542
Medium

The firewall rules that mark VXLAN datagrams for encryption indiscriminately match both authentic VXLAN datagrams sent from the kernel and forged datagrams sent by user processes. Any packet sent from the host network namespace of a Linux Swarm node is encrypted with the overlay-network IPsec parameters if it meets the following criteria: UDP datagram, destination port is the Swarm data-path port, datagram starts with a VXLAN header for the VNI of an encrypted overlay network which any running container on the node is connected to.

CVE-2026-76501
Critical

Vulnerability in SRv6 OAM (NGOAM) feature of Cisco NX-OS allows unauthenticated remote attacker to execute arbitrary code with root privileges or cause DoS. Due to improper input validation when NGOAM and SRv6 features are enabled.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS