CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.23)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-14509
Medium

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 could allow a remote attacker to cause a denial of service due to algorithmic complexity in linked-list traversal.

CVE-2026-14508
Medium

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 could allow a remote attacker to cause a denial of service and obtain sensitive information due to a use-after-free.

CVE-2026-14507
High

IBM DataPower Gateway versions 11.0.0.0 through 11.0.0.2 contain a vulnerability caused by improper memory allocation during key derivation. A remote authenticated attacker can exploit this flaw to cause a denial of service.

CVE-2026-14502
Critical

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 could allow a remote attacker to obtain administrative access due to failure to reject empty passwords during LDAP authentication.

CVE-2026-14497
High

IBM DataPower Gateway versions 10.5.0.0–10.5.0.22, 10.6.1–10.6.6, 10.6.0.0–10.6.0.10, and 11.0.0.0–11.0.0.2 contain a vulnerability due to improper verification of cryptographic signatures. A remote authenticated attacker can bypass security restrictions.

CVE-2026-14496
High

IBM DataPower Gateway versions 10.5.0.0–10.5.0.22, 10.6.1–10.6.6, 10.6.0.0–10.6.0.10, and 11.0.0.0–11.0.0.2 contain a heap-based buffer overflow. A remote attacker can exploit this flaw to cause a denial of service.

CVE-2026-14273
Medium

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 could allow a local attacker to obtain sensitive information due to improper authorization.

CVE-2026-14269
Critical

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 is vulnerable to a heap-based buffer overflow, caused by improper bounds checking. An unauthenticated remote attacker could overflow the buffer and execute arbitrary code on the system.

CVE-2026-13258
Medium

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 is vulnerable to cross-site scripting. This vulnerability allows an authenticated user to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session.

CVE-2026-13257
Medium

IBM DataPower Gateway 10.5.0.0 through 10.5.0.22, 10.6.1 through 10.6.6, 10.6.0.0 through 10.6.0.10, and 11.0.0.0 through 11.0.0.2 could allow an authenticated user to forge signature requests due to improper verification of data authenticity.

CVE-2026-12859
Medium

Advancity ALMS Cloud by Caz Informatics Services Trade Inc. has a missing authorization vulnerability allowing access to functionality not properly constrained by ACLs. Affects versions through 2026-10-08. The vendor was contacted but did not respond.

CVE-2026-107640
Critical

Integrics Enswitch 3.13 through 4.4 contains an authentication bypass vulnerability in /api/json/user/password/update/ that allows unauthenticated attackers to change account passwords by omitting the reset parameter. Attackers can target accounts with no pending reset, whose empty reset_key matches the defaulted empty value, to take over administrator accounts after enumerating valid usernames.

CVE-2026-107639
HighEPSS 51%

ILIAS before 9.24, 10.x before 10.12, and 11.x before 11.5 contains an argument injection vulnerability in assImagemapQuestionGUI that allows question authors to inject ImageMagick convert options via uploaded image filenames. Attackers can embed tab-separated options, which escapeshellcmd() does not neutralise, to write a PHP file under the web root and achieve remote code execution.

CVE-2026-107638
Medium

pH7Builder (pH7 Social Dating CMS) before 18.5.0 has an improper restriction of authentication attempts vulnerability allowing attackers to bypass two-factor authentication by guessing TOTP codes without limits. Attackers knowing an account password can submit unlimited 6-digit verification codes to VerificationCodeFormProcess.php to take over member, affiliate, or administrator accounts.

CVE-2026-107637
Medium

pH7Builder (pH7 Social Dating CMS) before 18.5.0 has an improper authorization vulnerability in the note module delete() action allowing authenticated members to delete other members' note comments and categories. Attackers can submit another member's note ID in the POST id parameter to remove all comments and category associations, since those queries lack profile ID checks.

CVE-2026-107636
Medium

pH7Builder (pH7 Social Dating CMS) before 18.5.1 has a payment validation vulnerability allowing registered low-privileged members to obtain any membership tier by supplying client-controlled plan and amount fields. Attackers can set item_number, cart_order_id, or the PayPal custom field while paying a token amount, or submit uncompleted PayPal IPN payments, to gain the most expensive membership and its paid features.

CVE-2026-107635
Medium

Dislocker through 0.7.3 has an integer underflow vulnerability in get_vmk() and get_fvek() allowing attackers to trigger out-of-bounds heap reads via crafted datum sizes. Attackers can supply a malicious BitLocker volume image with a datum_size smaller than the 36-byte AES-CCM header, causing hexdump() to over-read and crash dislocker.

CVE-2026-107634
Medium

Dislocker through 0.7.3 has a heap out-of-bounds read vulnerability in get_dataset() and get_next_datum() that never validate dataset and datum sizes against the metadata allocation. Attackers can craft a BitLocker volume image with inflated dataset or datum sizes that, when opened or mounted, crashes dislocker or discloses adjacent heap memory.

CVE-2026-107623
Medium

A flaw in the OIDC Dynamic Client Registration (DCR) component of Keycloak causes the backchannel logout offline token revocation setting to be omitted from responses. When a client performs a standard update, this missing information causes the setting to be silently disabled. As a result, offline tokens may remain valid even after a user session is terminated via backchannel logout.

CVE-2026-107604
Medium

A flaw in the installation provider and client registration endpoints of Keycloak allows a realm administrator with only the read-only view-clients role to access the active primary secret of any confidential client, which should normally be restricted. This exposed secret can be used to impersonate the client and gain unauthorized access to its associated service account permissions.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS