CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.10.27)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-18115
High

Concrete CMS 9.2.0 to 9.5.2 did not enforce per-field edit_user_properties permissions on the REST API user write endpoints (PUT /ccm/api/1.0/users/{uID} and POST /ccm/api/1.0/users/{uID}/change_password). A user with an update-scoped OAuth token and permission to edit only one field could change another non-superuser's password, username, email, and attributes, taking over that account.

CVE-2026-18113
High

In Concrete CMS 9.0 to 9.5.2, the Top Navigation Bar block did not HTML-escape dropdown child page names before writing them into the page. A user who could create or rename pages could store a script through a child page name that would run in the browser of any visitor, editor, or administrator viewing the navigation.

CVE-2026-13210
High

GitLab CE/EE versions from 15.7 before 19.1.8, 19.2 before 19.2.6, and 19.3 before 19.3.2 contain a vulnerability that under certain conditions allows an authenticated user to access CI/CD variables outside their intended environment scope. The cause is improper input validation in the environment scope pattern matcher.

CVE-2026-12752
High

IBM Business Automation Workflow containers and traditional is vulnerable to an XML external entity injection (XXE) attack when processing XML data. A remote attacker could exploit this vulnerability to expose sensitive information or consume memory resources.

CVE-2026-12728
High

IBM MQ versions 9.1.0.0 through 9.1.0.37 LTS, 9.2.0.0 through 9.2.0.43 LTS, 9.3.0.0 through 9.3.0.41 LTS, 9.3.0.0 through 9.3.5.1 CD, 9.4.0.0 through 9.4.0.25 LTS, 9.4.0.0 through 9.4.5.1 CD, and 10.0.0.0 contain a deserialization of untrusted data vulnerability. An authenticated attacker could exploit it to execute arbitrary code.

CVE-2026-12667
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 contain a vulnerability due to improper handling of XML external entities during RFH2 folder parsing. An authenticated attacker could read files from a vulnerable .NET client or cause a limited denial of service.

CVE-2026-12666
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 (Classes for Java) contain an XML External Entity Injection vulnerability in MQRFH2 header processing. An authenticated attacker could obtain sensitive information or cause a denial of service.

CVE-2026-12358
High

IBM Verify Identity Access contains a vulnerability due to insufficient validation of incoming request resources. A remote attacker could cause a denial of service.

CVE-2026-12355
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 contain a vulnerability due to insufficient input validation, enabling JNDI injection attacks. This could lead to information disclosure or remote code execution.

CVE-2026-12354
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 contain a vulnerability due to improper validation of JNDI names in the Resource Adapter Installation Verification Test application. An authenticated attacker could execute arbitrary code on the application server.

CVE-2026-12150
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 contain a vulnerability due to improper validation of deeply nested certificate data during TLS certificate processing. A remote attacker with a trusted TLS client certificate could cause a denial of service and potentially affect memory contents.

CVE-2026-12101
High

IBM Verify Identity Access could allow an administrator to execute additional commands they are not entitled to due to improper validation of user supplied requests.

CVE-2026-11934
High

IBM Verify Identity Access contains a vulnerability due to improper validation of user-supplied input. An administrator could execute additional commands they are not entitled to.

CVE-2026-11929
High

IBM Security Verify Identity Access Reverse Proxy in certain configurations may provide weaker than expected cryptographic validation of user-supplied data.

CVE-2026-11926
High

IBM Verify Identity Access contains a vulnerability due to insufficient validation of incoming request resources. A remote attacker could cause a denial of service.

CVE-2026-11729
High

IBM MQ versions 9.1, 9.2, 9.3, 9.4, and 10.0 contain a vulnerability due to unsafe deserialization that enables JNDI injection attacks. An authenticated attacker could execute arbitrary code in client applications.

CVE-2026-11728
High

A heap buffer overflow vulnerability in IBM MQ occurs when receiving messages from a malicious queue manager or through a man-in-the-middle attack. It affects multiple LTS and CD versions, including 9.1, 9.2, 9.3, 9.4, and 10.0.0.0. It could allow a remote attacker to cause a denial of service or potentially execute arbitrary code in the client.

CVE-2025-66974
High

A vulnerability in the Prolink 13A Smart Plug (model DS-3202M-UKv3, app version mEzee 2.6.7) allows an attacker to cause a Denial of Service (DoS) or connect to an attacker-controlled device by supplying a crafted packet during the provisioning phase. This requires network access during device configuration.

CVE-2026-91853
HighEPSS 71%

A vulnerability has been found in TOTOLINK X5000R 9.1.0cu.2089_B20211224. The impacted element is the function exportOvpn of the file /cgi-bin/cstecgi.cgi?action=exportOvpn&type=user of the component Export Ovpn Handler. The manipulation of the argument filetype leads to os command injection. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used.

CVE-2026-89022
High

BookStack before 26.05.5 contains an authentication bypass vulnerability in its social login implementation that allows unauthenticated attackers to sign in as arbitrary users by authenticating through a different social provider sharing the same driver_id namespace. Attackers can authenticate at one enabled social provider using a user ID that matches an account linked to a different social provider, bypassing credential verification entirely because the SocialAuthService::handleLoginCallback query ignores the driver column when retrieving linked account records.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS