CVE Vulnerability Catalog
Translated CVE descriptions from NVD NIST - in English
Browse vulnerabilities by packageCISA KEV catalog updated: (v2026.11.06)
Weekly CVE digest
One email a week with newly published vulnerabilities worth knowing about. No account needed.
This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.
A SQL injection vulnerability was discovered in CodeAstro Simple Pharmacy Management System 1.0 in the file /SimplePharmacy-PHP/product/view.php, affecting the ID argument. The attack can be performed remotely, and the exploit has been publicly disclosed.
A missing authorization vulnerability in AVEZ Electronics' Learning Management System (LMS) allows exploiting incorrectly configured access control security levels. Affects versions through 2026-09-18.
A resource allocation without limits or throttling vulnerability in Apache Thrift Delphi bindings buffered transport may lead to resource exhaustion. Affects versions before 0.25.0.
A vulnerability in Apache Thrift C++ bindings involves allocation of resources without limits or throttling and improper handling of highly compressed data (data amplification). Affects versions before 0.25.0.
An observable discrepancy vulnerability in Softtr Informatics Trading Limited Company E-Commerce Pack allows Account Footprinting. This issue affects E-Commerce Pack before 5.03.01.54.
A cross-site scripting (XSS) vulnerability was discovered in SourceCodester Student Result Management System 1.0 in the Announcement Module, in the file script/academic/core/new_announcement.php, affecting the title/announcement arguments. The attack can be performed remotely, and the exploit is publicly available.
A stored XSS vulnerability in ThemeREX Addons (trx_addons) by ThemeREX Group allows persistent injection of malicious scripts. Affects versions from n/a through 2.46.0.
The ThemeREX Addons plugin (up to and including version 2.46.0) is vulnerable to Server-Side Request Forgery (SSRF). This allows an attacker to force the server to make requests to resources it should not normally access.
Apache Thrift C++ bindings (versions before 0.25.0) contain a missing release of memory after effective lifetime vulnerability. This can lead to gradual memory resource exhaustion.
Apache Thrift PHP bindings (versions before 0.25.0) contain an allocation of resources without limits or throttling vulnerability. This can lead to server resource exhaustion.
Apache Thrift C++ WebSocket server (versions before 0.25.0) contains a use of uninitialized resource and return of wrong status code vulnerability. This can lead to unpredictable application behavior.
All Apache Thrift JS bindings (versions before 0.25.0) are vulnerable to prototype pollution through improperly controlled modification of object prototype attributes. This can lead to unexpected JavaScript application behavior.
The C++ and D libraries of Apache Thrift contain a certificate validation flaw where, upon a host name mismatch, subjectAltName dNSName entries are checked first and the Common Name is consulted afterwards despite the presence of dNSName entries. A non-matching dNSName yields a "skip" result instead of rejection, allowing a certificate with a matching Common Name to be accepted. This affects the C++ library from 0.7.0 through 0.24.0 and the D library from 0.9.0 through 0.24.0.
Apache Thrift Python bindings (versions before 0.25.0) contain improper certificate validation and return of wrong status code vulnerabilities. This can lead to accepting invalid certificates and communication errors.
Apache Thrift Perl bindings (versions before 0.25.0) contain improper certificate validation and initialization of a resource with an insecure default vulnerabilities. This can lead to establishing insecure connections.
YesWiki before 4.5.3 contains multiple reflected cross-site scripting (XSS) vulnerabilities that allow remote attackers to inject JavaScript through unsanitized parameters such as incomingurl, id, file, tags, and template. Attackers can lure users into opening crafted links to hijack sessions and trigger authenticated requests.
YesWiki before 4.6.7 contains a server-side request forgery (SSRF) vulnerability that allows page editors to make the server fetch arbitrary URLs via the url parameter of the Bazar valeur action. Attackers can embed the action with a champ parameter in wiki markup to reach loopback or internal services and partially read responses rendered into the page.
YesWiki before 4.6.7 contains a session fixation vulnerability that allows attackers to hijack authenticated sessions because login does not regenerate the PHP session ID. Attackers who set or learn a victim's pre-authentication YesWiki-* session cookie can reuse it after login to access private content and perform actions with the victim's privileges.
YesWiki before 4.6.7 contains an insufficient session expiration vulnerability because password reset tokens lack expiry timestamps. An attacker who obtains an unused reset URL from mailboxes, logs, backups, or browser history can submit a new password through checkEmailKey() and take over accounts.
YesWiki before 4.6.7 contains a stored cross-site scripting vulnerability in formatters/wakka.php. Users who can edit pages or post comments can inject event handlers by placing quotes in markdown image URLs, leading to JavaScript execution in viewers' browsers, including administrators.
Vulnerability data from NVD (NIST) · CISA KEV · EPSS

