CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.06)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2026-4357
Critical

The Embed HTML5 Game WordPress plugin through 1.3 does not properly restrict who can upload files, making it possible for unauthenticated attackers to upload PHP backdoors on affected sites.

CVE-2026-2811
Medium

The Ajaxify Comments WordPress plugin before version 3.2 is vulnerable to HTTP Header Injection due to insufficient input sanitization and output escaping on user-supplied data. This makes it possible for unauthenticated attackers to inject arbitrary HTTP headers.

CVE-2026-2688
Medium

The HIPAA FORMS WordPress plugin before version 3.2.0 contains a hardcoded authentication bypass via a hardcoded parameter alongside all AJAX requests. The server explicitly checks for this value to skip nonce validation entirely. This allows unauthenticated attackers to access protected AJAX endpoints.

CVE-2026-19698
Low

The GutenKit WordPress plugin before 2.5.1 does not validate or escape style settings saved against a post before using them to build the CSS it outputs on the front end, allowing users with the Contributor role and above to inject arbitrary CSS into pages served to other users and to anonymous visitors. JavaScript execution is not possible at that role, so the impact is limited to defacement, interface redressing and forcing external resources to load.

CVE-2026-17563
Medium

The User Frontend WordPress plugin before version 4.3.11 does not enforce its subscription-purchase requirement when processing frontend post submissions, only when rendering the form, allowing unauthenticated users to create and, depending on the form's configuration, immediately publish posts through forms restricted to paying subscribers.

CVE-2026-14326
Low

The Timetics WordPress plugin through version 1.0.61 does not enforce per-object ownership when updating appointments via its REST API, allowing users with the custom staff role to modify, disable, or take over appointments belonging to other staff members.

CVE-2026-14255
Medium

A maliciously crafted IFC file, when parsed through certain Autodesk products, can trigger an Uncontrolled Recursion vulnerability. A malicious actor may leverage this vulnerability to cause the application to terminate unexpectedly, resulting in a denial-of-service. Exploitation requires a user to open a specially crafted IFC file.

CVE-2026-10821
Medium

The Yoast SEO Premium WordPress plugin before version 27.6.1 does not sanitize control characters from redirect origins before writing them to the site's Apache configuration file when the file-based redirect mode is enabled, and the redirect-creation endpoint is reachable by users with only Author-level access. This allows such users to inject arbitrary newline-delimited Apache directives into the root .htaccess file. On Apache servers that honour PHP directives, the injection can be chained with the user's own media upload (a polyglot image carrying a PHP payload) and an auto_prepend_file directive to achieve Remote Code Execution.

CVE-2025-9314
Critical

The Developer Tools WordPress plugin through 1.1.3 contains an unauthenticated arbitrary file upload vulnerability in the bundled SWFUpload component.

CVE-2025-8945
Medium

The Wp Edit Password Protected WordPress plugin before version 1.3.5 allows protecting page content, but this protection can be bypassed by using the REST API.

CVE-2025-15692
Low

The Icegram Express WordPress plugin before version 5.8.6 does not properly escape a list description setting before outputting it within an HTML attribute, which could allow users with the Administrator role and above to perform Stored Cross-Site Scripting attacks.

CVE-2025-15490
Medium

The Passster WordPress plugin before version 4.2.26 has a flaw in its global protection checks, allowing unauthenticated users to bypass the protection offered via crafted URLs.

CVE-2025-15489
Medium

The Passster WordPress plugin before version 4.2.24 does not properly handle input in an AJAX action, allowing unauthenticated users to retrieve the value of password protected content.

CVE-2025-15485
High

The Auto x LINE WordPress plugin through 1.0.0 lacks authorization checks in some REST endpoints, allowing unauthenticated users to update plugin settings, clear logs, etc.

CVE-2025-15481
Medium

The Notification Bar WordPress plugin through version 1.1.8 exposes an unauthenticated CSV export script that discloses all stored subscriber emails.

CVE-2025-13398
Unknown

This CVE ID is rejected because it is a duplicate of CVE-2025-13542 and was never published. Both IDs were assigned to the same unauthenticated privilege escalation vulnerability in the DesignThemes LMS WordPress plugin. All CVE users should reference CVE-2025-13542 instead of this ID.

CVE-2024-7956
High

A vulnerability in affected products allows an attacker with basic user privileges to gain access to users' projects. The attacker can modify and delete projects.

CVE-2024-3773
Medium

The LiveJournal Shortcode WordPress plugin through version 1.1.1 does not validate and escape some shortcode attributes before outputting them, allowing users with contributor role and above to perform Stored Cross-Site Scripting attacks.

CVE-2023-3360
Low

The Weaver Show Posts WordPress plugin before version 1.8.1 unserializes the content of an imported file, which could lead to PHP object injection issues when a high privilege user imports a malicious file and a suitable gadget chain is present on the blog.

CVE-2026-81269
Medium

Missing Authorization vulnerability in Drupal Data field allows Forceful Browsing. This issue affects Data field versions from 0.0.0 to 2.0.13.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS