CVE Vulnerability Catalog

Translated CVE descriptions from NVD NIST - in English

Browse vulnerabilities by package

CISA KEV catalog updated: (v2026.11.04)

Weekly CVE digest

One email a week with newly published vulnerabilities worth knowing about. No account needed.

This digest covers new vulnerabilities in general, not your servers. If you want to know which of them actually run in your infrastructure, that is what Secvalis does: it scans your machines and reports only what concerns them.

I agree to receive the weekly CVE digest at the address above. I can withdraw this consent at any time using the link in the footer of every message.

CVE-2025-6017
Medium

A flaw in Red Hat Advanced Cluster Management through versions 2.10 before 2.10.7, 2.11 before 2.11.4, and 2.12 before 2.12.4 allows an unprivileged user to view confidential managed cluster credentials through the UI. This information should only be accessible to authorized users and may result in loss of confidentiality of administrative information.

CVE-2025-47871
Medium

Mattermost versions 10.5.x <= 10.5.5, 9.11.x <= 9.11.15, 10.8.x <= 10.8.0, 10.7.x <= 10.7.2, 10.6.x <= 10.6.5 fail to properly validate channel membership when retrieving playbook run metadata. Authenticated users who are playbook members but not channel members can access information about linked private channels.

CVE-2025-46702
Medium

Mattermost versions 10.5.x <= 10.5.5, 9.11.x <= 9.11.15, 10.8.x <= 10.8.0, 10.7.x <= 10.7.2, 10.6.x <= 10.6.5 fail to properly enforce channel member management permissions when adding participants to playbook runs. Authenticated users with member-level permissions can bypass system admin restrictions.

CVE-2024-12915
Medium

Podatność CVE-2024-12915 dotyczy niewłaściwej neutralizacji danych wejściowych podczas generowania stron internetowych, co prowadzi do ataków typu Reflected XSS w oprogramowaniu Devinim Software Library. Problem ten dotyczy wersji oprogramowania przed 24.11.02.

CVE-2023-47310
Medium

A misconfiguration in the default settings of MikroTik RouterOS 7 allows incoming IPv6 UDP traceroute packets. The issue is fixed in version v7.14.

CVE-2025-44559
Medium

A vulnerability in the Bluetooth Low Energy (BLE) stack of Realtek RTL8762E BLE SDK version 1.4.0 allows an attacker within Bluetooth range to cause a Denial of Service (DoS) by sending a specific sequence of crafted control packets.

CVE-2025-45729
Medium

The D-Link DIR-823-Pro version 1.02 has improper permission control, allowing unauthorized users to enable and access Telnet services.

CVE-2025-40910
Medium

The vulnerability in Net::IP::LPM version 1.10 for Perl improperly handles leading zero characters in IP CIDR address strings, which could allow attackers to bypass IP-based access controls. Leading zeros are interpreted as octal notation, potentially confusing users.

CVE-2025-44141
Medium

A Cross-Site Scripting (XSS) vulnerability exists in the node creation form of Backdrop CMS 1.30. It allows injection of malicious JavaScript code into the page.

CVE-2025-5318
MediumEPSS 73%

A flaw was found in the libssh library in versions less than 0.11.2. An out-of-bounds read can be triggered in the sftp_handle function due to an incorrect comparison check that permits the function to access memory beyond the valid handle list and to return an invalid pointer. This vulnerability allows an authenticated remote attacker to potentially read unintended memory regions, exposing sensitive information or affect service behavior.

CVE-2025-6434
Medium

The exception page for the HTTPS-Only feature, displayed when a website is opened via HTTP, lacked an anti-clickjacking delay. An attacker could trick a user into granting an exception and loading a webpage over HTTP.

CVE-2025-6431
Medium

When a link can be opened in an external application, Firefox for Android will, by default, prompt the user before doing so. An attacker could have bypassed this prompt, potentially exposing the user to security vulnerabilities or privacy leaks in external applications. This bug only affects Firefox for Android. Other versions of Firefox are unaffected. This vulnerability was fixed in Firefox 140.

CVE-2025-6430
Medium

When a file download is specified via the `Content-Disposition` header, that directive would be ignored if the file was included via a `<embed>` or `<object>` tag, potentially making a website vulnerable to a cross-site scripting attack. This vulnerability was fixed in Firefox 140, Firefox ESR 128.12, Thunderbird 140, and Thunderbird 128.12.

CVE-2025-6429
Medium

Firefox could incorrectly parse a URL and rewrite it to youtube.com when parsing an 'embed' tag. This could bypass website security checks restricting embed domains. Fixed in Firefox 140, Firefox ESR 128.12, Thunderbird 140, Thunderbird 128.12.

CVE-2025-6428
Medium

Vulnerability in Firefox for Android where when a URL was provided in a link querystring parameter, the browser would follow that URL instead of the correct URL, potentially leading to phishing attacks. This bug only affects Firefox for Android and was fixed in Firefox 140.

CVE-2025-6425
Medium

The WebCompat extension could expose a persistent browser UUID that persisted between containers and normal/private browsing mode, but not profiles. This was fixed in Firefox 140, Firefox ESR 115.25, Firefox ESR 128.12, Thunderbird 140, and Thunderbird 128.12.

CVE-2025-48700
MediumActively exploited

A Cross-Site Scripting (XSS) vulnerability in the Zimbra Classic UI allows attackers to execute arbitrary JavaScript within the user's session. It arises from insufficient sanitization of HTML content, including crafted tag structures and attribute values with an @import directive. The vulnerability triggers when a user views a crafted email in the Classic UI, requiring no additional interaction.

CVE-2025-6193
MediumEPSS 53%

A command injection vulnerability was discovered in the TrustyAI Explainability toolkit. Arbitrary commands placed in certain fields of a LMEValJob custom resource (CR) may be executed in the LMEvalJob pod's terminal. This issue can be exploited via a maliciously crafted LMEvalJob by a user with permissions to deploy a CR.

CVE-2025-3228
Medium

Mattermost versions 10.5.x <= 10.5.5, 9.11.x <= 9.11.15, 10.8.x <= 10.8.0, 10.7.x <= 10.7.2, and 10.6.x <= 10.6.5 fail to properly retrieve requestorInfo from the playbooks handler for guest users. This allows an attacker to access the playbook run.

CVE-2025-3227
Medium

Mattermost versions 10.5.x <= 10.5.5, 9.11.x <= 9.11.15, 10.8.x <= 10.8.0, 10.7.x <= 10.7.2, 10.6.x <= 10.6.5 fail to properly enforce channel member management permissions in playbook runs, allowing authenticated users without the 'Manage Channel Members' permission to add or remove users from public and private channels by manipulating playbook run participants when the run is linked to a channel.

Vulnerability data from NVD (NIST) · CISA KEV · EPSS